INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Partner II R4.1 with Partner Mail VS R6 or R7

Partner II R4.1 with Partner Mail VS R6 or R7

(OP)
Hi everyone,

My Partner Mail VS R4.1 is giving me a steady yellow light now. I swapped the hard drive out and am still getting that yellow light. I know how to format the drives and correctly put the data and directories in the drive for it to work - I've done it twice before successfully - so I assume my VS module has bit the dust.

I have a brand new Partner Mail VS R6 module - bought it a very long time ago and stored it. Today, my Partner Mail VS R4.1 module stopped answering. I tried swapping the hard drive in the VS module but it didn't help (and I can read the drive okay using a windows laptop). So, I pulled the VSR4.1 out and put the VSR6 in it's place. I went through the programming (via extension 10) to setup three mailboxes (extension 10, 11 and 12) and I recorded the day menu and assigned it as the only menu. The phone system powers up normally and the VSR6 has no error light. When I call the mail system from any internal phone using intercom 777, it works great and I can direct dial those four VS Mail extensions and it answers, but if I call from an outside line into the system, the voicemail system doesn't doesn't answer normally, but instead it says transferring and immediately transfers the call to extension 10, then rings a few times, then says "transferring" again and again extension 10 rings - and it does this in a continuous cycle until I power down the system.
Is this a programming error on my behalf - or is this module just not compatible with the Partner II system? The VSR6 module is in the first slot to the right of the Partner II R4.1 processor and there are two 206ec modules in the two slots to the left of the Partner II R4.1 module. I've reseated all the modules several times.

I have a very basic system - with 6 extensions and 4 incoming lines. Both VS modules are the 4-line type. The Hunt Group 7 lines are correctly assigned as are the transfer return extensions.

Can anyone advise me - did I do something wrong?
Thanks,
Dale

RE: Partner II R4.1 with Partner Mail VS R6 or R7

First of all, there is no VS mail, Release 6. VS went 1, 2, 3, 4, and 5, and then manufacture discontinued.

Partner Messaging went 1, 6, and 7. They skipped 2 through 5 altogether.

Partner Mail VS uses the LAST 2 or 4 ports on the module
Partner Messaging uses the FIRST 2, 4, or 6 ports on the module

The action you describe, " if I call from an outside line into the system, the voicemail system doesn't doesn't answer normally, but instead it says transferring and immediately transfers the call to extension 10" is exactly what happens when a Voicemail Port is not assigned to Hunt Group 7.

By default, all ports have all lines assigned with Immediate Ring. When you put them into HG-7, things work differently.

But the VM port that isn't assigned to HG-7 is receiving Immediate Ring on the incoming call, so it naturally answers, but then it doesn't get the mode codes from the processor telling it what to do with the call. "Oops, guess I'll send it to the Operator!"

Check your port assignments first. VS mail, it's going to be 26 and 27, or 24, 25, 26, and 27. Partner Messaging is going to be 22 and 23, or 22, 23, 24, and 25, or 22,23, 24, 25, 26, and 27



Once you've corrected that, check to see if you can transfer from the AA to Ext. 10 properly. Try it with 10 in DND and not in DND. There may be an incompatibility when in DND, and you have to not use it.

RE: Partner II R4.1 with Partner Mail VS R6 or R7

(OP)
You're correct about the naming - I mis-spoke. The new module is Partner Messaging R6 with a four port card in it. And you were also correct about the port assignments. I corrected them and it works now. Thank you very much.

I have another question: If I get a backup card for this PM R6, will I be able to backup the voicemail settings to that card while it's running in the Partner II R4.1 system? I heard the command to do it, but I don't yet have the backup card to try it. I will buy one if you think it will work. I do realize it will not backup the PII R4.1 info.

Thanks again,
Dale

RE: Partner II R4.1 with Partner Mail VS R6 or R7

(OP)

TouchToneTommy: It works with DND on or off.

RE: Partner II R4.1 with Partner Mail VS R6 or R7

You already have a backup card for the Partner Messaging, it's part of the port license card. It backs up the Voicemail ONLY, and only the AA and mailbox structure, and the AA recordings. None of the mailbox greetings or messages will be backed up.

There is nothing available to back up the Partner II processor.

If you download the Partner Messaging programming GUI, you can back up the voicemail including the mailboxes and their greetings/messages.

And the DND operation is good news, there was an issue with VS R5 and ACS R7 and R8 that would prevent you from using DND and still receiving mailbox messages.

RE: Partner II R4.1 with Partner Mail VS R6 or R7

(OP)
Thanks for the help TouchToneTommy. It is working great now. I just did the backup and it did back everything up. A few years ago, I remembered seeing Solid State drive replacements for sale on ebay and on a website - a guy that ran a Partner phone store had figured out how to swap in an SSD in place of the hard drive on most Partner MailVS and Messaging modules. Now that I want one, I can't find the guy - do you know who that is by any chance?

RE: Partner II R4.1 with Partner Mail VS R6 or R7

(OP)
Oops - I have a bug. Not sure if I caused it though. If I dial extension 13 from an inside line - it goes to that extension, rings, then I get the voicemail. If I call in on an outside line, then select extension 13 from the automated attendant, it pauses then says "your call can not be transferred to extension 1" - any ideas on what causes this? I've tried deleting and recreating the mailbox and there is no forwarding going on that I can see.

RE: Partner II R4.1 with Partner Mail VS R6 or R7

It's not hearing the 3 after the 1. Can you transfer to other extensions that start with 1 ?
Can you transfer to other extensions that include a 3, such as 23, 30-39, etc (you would have to either turn transfer restrictions off or create mailboxes or transfer only permission for them to test)

RE: Partner II R4.1 with Partner Mail VS R6 or R7

(OP)
Hi - no you're right it is not hearing the 3. I just tried extension 23 and it said "your call can not be transferred to extension 2." Does that mean I have a bad VM module?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close