INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Phones not ringing or flashing

Phones not ringing or flashing

(OP)
Interesting issue I ran into today. Customer has IPO 9.1 Basic Edition with several 9508 phones. System is configured as Key System with analog lines. All calls route to AA after 4 rings (day) and 0 rings (night). The problem is that all incoming calls neither ring or flash at extensions with the exception of the attendant extension whether set for delayed ring or no ring. Also when calling any trunk numbers callers hear one ring and then 3-5 seconds of silence and then ringing will start again and then will ring at reception extension. When any of the lines are called (I only tested the first 3), the solid red led will light on the line being called indicating an incoming call but reception phone will not ring for 3-5 seconds. What puzzles me is that after doing a reboot of the system calls would ring and flash at the designated extensions as they should, but this would last about a minute before going back to the original issue. I checked the original configuration that's saved to my laptop several months ago against the current configuration and nothing has changed. I was wondering if this could be an SD card issue. Has anyone encountered a similar problem before or have any suggestions on resolving this? Thank you for any assistance you can give.

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

Ok first thanks for re-posting this here.

I actually think that Westi had the right idea of what is going on. It sounds like calls are going to the auto attendant immediately, hitting a recording that is not recorded thus silence, and then ringing back to reception. This is the default behavior in basic (actually can not be changed in basic).

So the first question is what is your schedule setup for in the auto attendant? I myself usually set the morning from 12am to 11:59pm which would be the entire day. I then uncheck afternoon and evening. Then you want to record 7841 greeting (the morning menu options greeting) for day and 7891 greeting (the after hours menu options greeting) for night.

On each trunk you need to go to advanced settings and make sure the schedule is set to always under VMS settings. Then 4 rings for day and 0 rings for night.

Please confirm all this and let me know if you still have this issue.

*I have no guess why it works how you want for 1 minute and then stops after a reboot. Possibly a bug. What version are you running? You say 9.1 but what service pack? If it is 9.1.0 (or any early version of 9.1) I would suggest upgrading.

The truth is just an excuse for lack of imagination.

RE: Phones not ringing or flashing

(OP)
Thanks for the quick response. The schedule setup for the auto attendant is 8:00am to 4pm. Using morning menu prompt, morning menu profile is checked and all others unchecked. Trunks are always, 4 rings for day and 0 rings for night.

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

(OP)
I just thought of something so let me touch bases with the customer and get back to you on this.

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

Ok if it falls between midnight and 7:59pm and 4:01pm and midnight it will NOT hit ANY auto attendant you understand this correct? In basic mode you can only go to the Night/After hours by hitting the button it will not go to night based on a schedule. That is why you set morning 12am to 11:59pm so it is all day and then you hit night button to get to night.

You did not specify if under the trunks you have the schedule set to always either because this matters.

The truth is just an excuse for lack of imagination.

RE: Phones not ringing or flashing

Also you can not specify days so it is 8am to 4pm everyday including saturday and sunday. I have never used the schedule in basic other then set morning 12am to 11:59pm and use a night button to send it to nights if desired. The schedule is crap (just like basic is crap).

The truth is just an excuse for lack of imagination.

RE: Phones not ringing or flashing

(OP)
Yes I'm quite aware of the time settings which made me think of what I didn't check. I'm willing to bet the farm that they have the night service button activated with no night message recorded. Apparently I had a brain cramp due to the excessive heat in the building and failed to check the obvious. I will confirm with the POC once they re-open on Monday

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

Quote:

*I have no guess why it works how you want for 1 minute and then stops after a reboot. Possibly a bug. What version are you running? You say 9.1 but what service pack? If it is 9.1.0 (or any early version of 9.1) I would suggest upgrading.

How about this - it takes at least a minute for voicemail to start running after a reboot, so the AA that Westi theorizes is answering isn't able to take calls yet


Post the config file, let us take a look at it

RE: Phones not ringing or flashing

That is actually a pretty good theory TTT I bet you are right.

I also bet that you are right they have the night service button on with nothing recorded. That or it is outside of 8am to 4pm when tested... or the recording saved was under the wrong shortcode (7841 or 7811 would work as well but cant replay greeting).

The truth is just an excuse for lack of imagination.

RE: Phones not ringing or flashing

(OP)
Great point Tommy. Let me get with them to find out if this is a NS issue first. If that isn't the case I will attach the cfg which is saved on a different laptop

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

(OP)
The problem was as I suspected. They had night service active with no greeting recorded. I feel kinda dumb because that should have been the first thing checked but sometimes we occasionally overlook the obvious. Thanks Critchey for guiding me in that direction and Tommy for letting me know about the voicemail delay after rebooting. That clearly explained why everything worked for the first few minutes after rebooting.

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

Glad it is resolved. Please remember to give a pink star (Great post!) for helpful posts.

The truth is just an excuse for lack of imagination.

RE: Phones not ringing or flashing

(OP)
Consider it done!

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

I guess you did not find any posts here helpful then lol

The truth is just an excuse for lack of imagination.

RE: Phones not ringing or flashing

(OP)
Absolutely I did. I pressed the great post stars for both. Did it not register? Let me know and I will press it again

Larry Reid
Reid Telesys Communications

RE: Phones not ringing or flashing

it has a pop up coming on and you have to confirm it again. If there is no pop up then it didn't work

Joe W.

FHandw, ACSS (SME)


"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: Phones not ringing or flashing

If it registers you will see a pink star next to the post. The thread itself will also show how many pink stars have been awarded. This post as a whole still has 0 stars.

As Westi pointed out you hit Great Post and then you confirm it. I gave him a pink star for his suggestion and to show you what it would look like.

The truth is just an excuse for lack of imagination.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close