INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

AURA CM ISSUE - APPLICATION STATE "TIMEOUT"

AURA CM ISSUE - APPLICATION STATE "TIMEOUT"

(OP)
Guys,

We are trying to install a S8300E on a G430 Gateway and after several attempts at trying to load System Platform (SP) 6.4, latest version and recommended for the S8300E, the install is coming up with errors and can't complete.
We have resorted to 6.3.7 and then patch to 6.3.8 which installs successfully.
After installing CM Templates v.6.3.0, the utility vm loads fine however, the CM vm displays an Application State "Timeout"....
Surprisingly, we can log into it and view the alarms, status and processes which all shows up and no alarms.

Please any assistance will be greatly appreciated

I have attached a pic of the SP Home page

Thanks much
ngm

RE: AURA CM ISSUE - APPLICATION STATE "TIMEOUT"

I believe there are documented issues with SP 6.4, but you seemed to have gotten around that. After installing the base CM 6.3.0 did you install any SP's? I ask because there's a specific order that coincides with SP 6.3.7 and 6.3.8. I haven't had to build one in a while, but you can install up to a certain CM SP on 6.3.7 and then only after upgrading to 6.3.8 is when you can install the later CM SP's. Not sure if that's your issue or not. I've also seen during the template install where the end steps is a set of messages 'waiting for CM to start'. A few times mine have eventually timed out and I had to re-install the template.

My install process was:
SP 6.3.7
CM 6.3.0
CM SP 6.3.13 or 113 ( I think that's the version)
SP 6.3.8
CM 6.3.14 / .114 and higher.

RE: AURA CM ISSUE - APPLICATION STATE "TIMEOUT"

The application state timeout means that your CM can't communicate with the System Platform cdom webconsole. In the latest versions of Avaya Aura SSLv3 was disabled due to being an insecure protocol. Update your CM to the latest 6.3 version and see if that resolves the issue. Your CM would need to communicate with cdom to apply patches, perform backups, and possible user management.

RE: AURA CM ISSUE - APPLICATION STATE "TIMEOUT"

(OP)
Thanks much guys for your assistance...but I believe we found the issue stemmed from the license file which would prevent the system from being updated with patches. It has to do with the Support End Date (SED) on the license file. The SED on the current license is July 2013, which has long past.

Thanks again

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close