INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

SSRS 2014 Fileshare Subscription Report With Chart Does Not Appear When Viewed in Web Browser

SSRS 2014 Fileshare Subscription Report With Chart Does Not Appear When Viewed in Web Browser

SSRS 2014 Fileshare Subscription Report With Chart Does Not Appear When Viewed in Web Browser

(OP)
My SSRS fileshare subscription works fine and creates or overwrites the .html file in the desired location.

The chart is a simple line chart and previews OK in SQL Server Data Tools. It also appears fine in SSRS Report Manager.

When I open the .html file in a web browser though (Chrome, IE or Edge), all I get is the following in the top left corner:



The SSRS log file says this:


library!ReportServer_0-2!267c!07/03/2017-16:03:47:: e ERROR: Throwing Microsoft.ReportingServices.Diagnostics.Utilities.StreamNotFoundException: , Microsoft.ReportingServices.Diagnostics.Utilities.StreamNotFoundException: The stream cannot be found. The stream identifier that is provided to an operation cannot be located in the report server database.;
webserver!ReportServer_0-2!267c!07/03/2017-16:03:47:: e ERROR: Reporting Services error Microsoft.ReportingServices.Diagnostics.Utilities.StreamNotFoundException: The stream cannot be found. The stream identifier that is provided to an operation cannot be located in the report server database.

I've done a lot of searching, but can't find the answer. I tried an SSRS install repair (as recommended elsewhere), rebooted, but no difference.

Most other sites I have searched have a similar problem, but where there is drill-down in the report. This doesn't have that.

Most solutions offered are for SQL Server 2000 or 2005 or 2008 involving service packs for those versions. My version is:

Microsoft SQL Server 2014 (SP2-GDR) (KB3194714) - 12.0.5203.0 (X64) Sep 23 2016 18:13:56 Copyright (c) Microsoft Corporation Standard Edition (64-bit) on Windows NT 6.1 <X64> (Build 7601: Service Pack 1) (Hypervisor)

So, I've kinda stalled at this moment. Some lovely insight into this would be warmly received.

Many thanks for any help out there.

Regards,

Mark

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close