INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Two Faulty V1 Combos?

Two Faulty V1 Combos?

(OP)
I have a customer with a 500V2 7.0 (5) and a single V1 combo card that is maxed out. I'm trying to add a second V1 combo and have tried two different ones but get the same result each time. The card will not initialize and shows only a single red light. In Monitor the List of Modules inventory shows the second card as Mezzanine Invalid Daughter Card. Is it possible I've been given 2 bad V1 Combos to install? Will a V2 combo work with 7.0 software?

RE: Two Faulty V1 Combos?

You need to be at R7.0.12 for that to work. I would upgrade the IP500V2 and the V1 combo should work.

RE: Two Faulty V1 Combos?

Combo V2 needs R8.1.63 or higher.

RE: Two Faulty V1 Combos?

(OP)
Thanks. I'm pulling 7.0 36 down from Avaya as we speak. It's the only version available.

RE: Two Faulty V1 Combos?

7,0,36 was the last version of 7xx and the most stable.
But a v2 Combo Card requires 8.163 to work plus you will need an Essential Edition and/or Upgrade License(s)

RE: Two Faulty V1 Combos?

The other obvious question is "What type of mezzanine/trunk/daughter card is it?".

Stuck in a never ending cycle of file copying.

RE: Two Faulty V1 Combos?

(OP)
It's an ATM and since the upgrade to 7.0 (36) the second Combo card is now working.

RE: Two Faulty V1 Combos?

I think the weird part is the first combo card was working on R7.0(5)... my guess is the PCS on the ATM of the card that is working is lower and the newer one is higher... either way at least it is working for you.

The truth is just an excuse for lack of imagination.

RE: Two Faulty V1 Combos?

2
Indeed, found in the IP500 V2 install manual:

IP500 ATM4 Combination Card V1
These cards are supported by IP Office Release 6.0 and higher. However, PCS04 and higher cards are only supported in systems running IP Office Release 6.1(20), 7.0(12) or 8.0 and higher. Refer to IP Office Technical Tip 237.

Stuck in a never ending cycle of file copying.

RE: Two Faulty V1 Combos?

(OP)
Stars to both Telecomboy and sizbut. Thanks for your help.

RE: Two Faulty V1 Combos?

That explains it. Thanks for the exact clarification Sizbut. More pink for you.

The truth is just an excuse for lack of imagination.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close