INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

B179 Time is always 7 hours fast

B179 Time is always 7 hours fast

(OP)
Just installed a B179 at a customer's site but can't get its time to set properly, it's always 7 hours fast. Did all of my programming through the B179 itself vs. the browser so maybe that's the problem.
Disabled NTP
Region = Canada
Time Zone = UTC -7 (Mountain Time)

If I manually set the time it will stay, but as soon as the phone is moved to a different boardroom or restarted the time defaults to exactly 7 hours ahead.

Changed the Time Zone to UTC 0 thinking that's where the additional 7 hours was coming from but that didn't work either, time still 7 hours ahead.

The B179 is getting its DHCP from the customer's network vs. the IPO

I have installed a lot of B179 using the IPO as a DHCP server and they get the correct time from the IPO no problem.

Finally I gave up in frustration.

RE: B179 Time is always 7 hours fast

Turn on NTP and set it to either the IP address of the IPO or 0.pool.ntp.org

| ACSS SME |

RE: B179 Time is always 7 hours fast

@Nortel4Ever
Have you found anything to resolve this? I'm running into the same exact thing except its always 8 hours ahead. I'm in California so my UTC is -8. No matter what I do, use NTP or set the time manually, it always reverts to 8 hours ahead. I tried pointing NTP to an internal and external time server as well. I also tried pointing it to the IP of the IPO. I've also tried editing these settings from the phone and from the web interface. These phones are set with a static IP address as well and they register to the IPO no problem.

the IPO is on a server edition Rls 10.0.3 and the phone firmware is either 2.4.2.0 or 2.4.1.5. The customer has 4 of them doing the same thing.

Thanks.

RE: B179 Time is always 7 hours fast

(OP)
I found that if the B179 pulls DHCP from the IPO then the time will be correct but can't get it to work any other way.

RE: B179 Time is always 7 hours fast

Ok, I'm now noticing the time gets better if I disable DST, but now I'm behind an hour. I suppose I could adjust the Timezone UTC to -7, but then once DST stops in November it will have to be changed manually. I will keep playing around with the settings.

RE: B179 Time is always 7 hours fast

Well, I figured it out. Under Daylight savings I was putting the DST timezone to +1 thinking, well, I'm moving ahead an hour when in DST, but no it wants what actual UTC timezone I will be in during DST. I can't believe how much time I spent working on this. banghead

RE: B179 Time is always 7 hours fast

(OP)
Thanks for the tip. You have more patience than I.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close