INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

BCM 400 changing config of DTI media bay module

BCM 400 changing config of DTI media bay module

(OP)
Have a BCM 400 and I am trying to change DTI module from lan to pri
When I go into Resources - media modules
the message "telephony programming is not available. Please try again later"

get the same message if I click on Telephony

Help! I am onsite

RE: BCM 400 changing config of DTI media bay module

What release of software?
Are the patches up to date?
Could be a java issue or worse
Did you try a reboot?

________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM 400 changing config of DTI media bay module

(OP)
salvaged from working environment......patches probably not up to date.....using it to replace a failing bcm 400

did reboot a couple times.......I think you hit it with the Java issue ....exploring that now

RE: BCM 400 changing config of DTI media bay module

(OP)
3.6 Build 2.2c

RE: BCM 400 changing config of DTI media bay module

Possible fixes in no order

Install latest patches - see the FAQ's button above for list of latest patches, it may force the MSC upload

Backtrack Java to 1.5 (or 5.0?), maybe the current version cant see some parts of the programming

Replace BFT tray, Green capacitors are the bad BFT's and Blue caps are the good ones.

Maintenance Section/Maintenance Tools/Reset Unified Manager.

Log in via putty/telnet and do a Platform Initialization - try last

Diagnostics/Service Manager/VoiceManagementSubSystem - restart the service

Change date to 01-01-2008 and re-initialize the drive

Use the apache fix

Check Alarms - you might see an issue and resolution


Outta Ammo!

________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close