INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Incoming calls on 1 line not going to AA

Incoming calls on 1 line not going to AA

(OP)
I have just installed a StarTalk Flash 2.0 in a 824 DR5. Done a few of these. It is set to answer calls on lines 1-5. The AA picks up on lines 2-4 just fine. On line 1 when you call in you hear "This mailbox has not been initialized ..." But only line 1. I know some of the users have not yet initialized their mailboxes. I checked and only extension 221 is set to ring on the lines. I do know that 221 was set to CFNA to 222 before I installed the STF.

RE: Incoming calls on 1 line not going to AA

Still seems as though line 1 is assigned to the culprits DN.

How soon untill you hear that message? 0 rings could mean unused DN that has FNA to Vmail programmed, 3 or 4 rings same but set is active.
What happens if you remove line 1 from AA/Lines? same thing?

Things to try
Make sure each line is programmed the same, try copy feature from 2 to 1.

Double check the DN's including non used.

This will wipe out any line assingnment to all sets:
Make the line Private to 221 then change it back to Public and re-add line as neccessary to sets.



________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Incoming calls on 1 line not going to AA

(OP)
It rings 4 times then you hear the message. If I set A rings to 3 it goes to VM. And if I turn off answer on line 1 I get the same thing. I will have to wait until Tuesday to try your idea.

RE: Incoming calls on 1 line not going to AA

Also another possibility is that 221 is going to mailbox 100 the general delivery mailbox. If you are manipulating the 221 mailbox and nothing is happening that could be the culprit.

RE: Incoming calls on 1 line not going to AA

(OP)
How about if I unplugged all phones. They only have 7. Then plug them in one at a time and make a test call. Would that reveal the culprit?

RE: Incoming calls on 1 line not going to AA

Maybe but quicker and less hassle for client to just check Forward No Answer and Line 1 Ring assigment on all 7 DN's .
As for unused DN's I would remove all lines from one then copy to the rest.

________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close