INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Agents cannot log in UI IPOCC Release 10

Agents cannot log in UI IPOCC Release 10

(OP)
thread1831-1769374: Agents cannot log in UI
Hi everybody
I have the same problem described in the thread thread1831-1769374: Agents cannot log in UI and my TAPI is already activated and the license is valid, I can login with the Administrator account but not with the agent's credentials, the system knows when I put an incorrect password but when I put the right one I get the same error :
C4648a 17:09:45.334 TC_General -------------------------------------------- TSPI OVERVIEW -----------------------------------------------------------
C4649a 17:09:45.334 TC_General LineInfo:
Line: [ext=203, lineId=0x11a, _hLine=0x0, lineType=1, CallCount=0 open requestCount=0, inService=0, GUID=F0CE4D802BBD11E0ACBC00E0070DC0C5] socket=10.0.0.203:50796
TspiUserLine::LineUserDeviceSpecificData:
[bInitialValues=false, strPhoneExtension=203, bForwardOnBusy=0, bForwardOnNoAnswer=0, bForwardUnconditional=0, bForwardHuntGroup=0, bDoNotDisturb=0, bOutgoingCallBarFlag=0, bCallWaiting=1, bVoiceMailOn=1, bVoiceMailRingBackEnabled=0, nNumberReadVoiceMailMessages=0x0, nNumberUnreadVoiceMailMessages=0x0, nOutsideCallSequence=0x0, nInsideCallSequence=0x0, nRingBackSequence=0x0, nNoAnswerTimeoutPeriod=0x18, nWrapUpTimePeriod=0x2, bCanIntrude=0, bCanBeIntruded=0, bXDirectoryFlag=0, bForceLogin=0, bForcedAccountCode=0, bLoginCode=1, bSystemPhone=0, nAbsentMessageId=0x0, bAbsentMessageSet=0, bVoiceMailEmailMode=1]
[strUserExtension=203, strUserLocale=, strForwardDestination=, strFollowMeNumber=, strAbsentText=, strDNDExceptionList=, strForwardOnBusyNumber=, nUserPriority=0x5, nGroupMembership=0x1, nGroupsOutOfTime=0x0, nDisabledGroups=0x0, nGroupsOutOfService=0x0, nNightServiceGroups=0x0, strWorkingHoursUserRightsGroupName=Application, strOutOfHoursUserRightsGroupName=, strUserRestrictionNameList=, bCanDoPhoneManagerConference=0, nPhoneManagerType=0x0, nAgentMode=0x0, bUserTwinningType=0, bIsSlave=0, bCan_do_mcid=0, bHasAdvancedUserRights=1, nMobilitySettings=0x0, bDisableForwardOnInternal=0, nPersonalDirectoryUpdateCount=0x1, bBLFReportingIsEnabled=0, nOff_hook_station=0x0, bAnswerVideoCalls=1, bWebRTCActive=0, nSpare1=0x0, nSpare2=0x0, dwPhoneManagerOptions=0x17f48, dwAllowChanges=0x2, dwPopupOptions=0x0, dwPhoneManagerCallStatusOptions=0xffffffff, dwHideOptions=0x0, dwCompactOptions=0x0]
[strUserName=Bonnie, strFullUserName=Bonnie MacGregor, strKName=, strMobileTwinningNumber=, strHuntGroupMailboxNotifiers=, bGhostPhoneSectionValid=0, nMobileTwinningCalls=0x0, nMobileTwinSubtendCallState=0x0, strIPAdress=10.0.0.203, dwLicense=0x1c0000, strHuntgroupsMissedCallsinCallLog=, strEMailAddress=bmacgregor@hardt.ca, dwAssignedAddons=0x0, nAssignedPackage=0x1, strMasterSlaveTwinningPartner=, strGUID=f0ce4d802bbd11e0acbc00e0070dc0c5, bCSRon=0, nBusyNAReason=0xff, dwPhysicalPort=0x1f5b, bAfterCallWork=0, bHasAgentLicense=0, dwLineFeatures=0]
C7297a 17:16:20.009 TS_TSI A->T: TSAgent_impl(4fd61d5942000100:Bonnie:Bonnie_203) ObserverSession created for Observer IPAddress=10.0.0.201, sending initEvent: AgentInitEvent: state=0:AS_LoggedOut stateReason= loginPepId=0000000051010000 signedOnAgs=AgentAGInfoSeq len=0 unavailable=0 unavailableReason= cause=0:ALOC_Std
C7421a 17:16:25.484 TS_TSI A->T: TSPEP_impl(4fd61d5943000200:203:203) getTaskEPX received
C7422a 17:16:25.484 TS_TSI A->T: TSPEP_impl(4fd61d5943000200:203:203) builtEPEventSeq: n=3 : EPMaintenanceEvent, EPDoNotDisturbEvent, EPSetForwardingEvent
C7423a 17:16:25.484 TS_TSI A->T: TSPEP_impl(4fd61d5943000200:203:203)::createObserverSession called from IPAddress=10.0.0.201: sending initEvent: PEPInitEvent: epEvents=EventInfoSeq len=3 entry 0: EventInfo: epEventType=38 epEvent= Any: not streamable, entry 1: EventInfo: epEventType=22 epEvent= Any: not streamable, entry 2: EventInfo: epEventType=20 epEvent= Any: not streamable pepEvents=EventInfoSeq len=0 nCapacityCfg=2 nCapacityOOS=2 missingCaps=CapabilitySeq len=0
C7425a 17:16:25.484 TS_TSI A->T: TSTASKEPX_impl(TSPEP_impl(4fd61d5943000200:203:203))::createObserverSession called from IP address=10.0.0.201, remote processId=2460, sending initEvent: EPInitEvent: infos=TaskEPX::EPTaskInfoSeq len=0
C7432a 17:16:25.485 TS_TSI A->T: TSAgent_impl(4fd61d5942000100:Bonnie:Bonnie_203) login received: pepId =4fd61d5943000200 from IOR=0: giop:tcp:10.0.0.201:57434
C7433a 17:16:25.485 TS_TSI A->T: TSAgent_impl(4fd61d5942000100:Bonnie:Bonnie_203) login received: pepId =4fd61d5943000200 initiatorId=4fd61d5942000100
C7434a 17:16:25.485 TC_Warning TSPABXAgent(4fd61d5942000100:Bonnie:Bonnie_203:ws=Null : ls=LoggedOut)::reqLogin: devicedId=4fd61d5943000200 number=203 cannot login because device is outOfService. Check associated IPO user:
C7435a 17:16:25.485 TC_General -------------------------------------------- TSPI OVERVIEW -----------------------------------------------------------

RE: Agents cannot log in UI IPOCC Release 10

It says that extension 203 is OutOfService so either the user isn't logged in on a phone or your TAPI connection isn't configured correctly.

It should show on the Administrator Web interface if it's connected properly.

"Trying is the first step to failure..." - Homer

RE: Agents cannot log in UI IPOCC Release 10

(OP)
The user is already logged in a phone 203 and I'm trying to login to the UI from the server, the deployment is for the end of the week.
how can I test the TAPI connection ?
the SIP extension is already logged in and I can see it in the SSA.
on the Dashboard web interface everything is green but no agent is able to login.
Licenses are all valid in IPOCC and IP Office

RE: Agents cannot log in UI IPOCC Release 10

Check CHAP, CHAPSync & Taskserver_IPO logs in TTConsole.

"Trying is the first step to failure..." - Homer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close