INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Executech 616 startup

Executech 616 startup

(OP)
I'm installing a Executech 616 and can not get dial tone. I've wired up set 10 and 11 to start. They are both 6614E phones and both pass their self test. I assume with out doing any programming that I should have dial tone on the intercom key and be able to dial from station 10 to station 11. I have read the install manual but still not sure why I don't have intercoms dial tone. I have battery on the handset and speaker and do get dtmf tones if I hit the buttons on the keypad. I try to log into programming and I hear the tones but it doesn't seem like I'm in programming. But I really don't know this system but do know telephoney. Can somebody tell me if the staytem is bad or if I'm totally missing something. Thanjsceverybody!

RE: Executech 616 startup

I can only imagine that you're going down this path because the system was free. That said, indeed, you should be able to call phone to phone. You're pressing the ITCM button before dialing, right? Beyond that, there could be many things amiss with this 25+/- year old system. Truly, best of luck!

Mike Forrence
www.goteamvox.com

RE: Executech 616 startup

Can you dial on intercom even though you don't have dial tone? There was a setting in that system where intercom selection did not provide DT.

Another question that needs to be asked is Have you defaulted this system back to it's factory settings? You should definitely do that and reprogram it from the ground up. Then manually save the configuration. Those little boxes were notorious for getting memory corruption in the early run of distribution and if you don't have a good save they never quite work right after a reboot.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close