INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Copied form seems to be linked,unable to modify recordsource without reflecting in original form

Copied form seems to be linked,unable to modify recordsource without reflecting in original form

Copied form seems to be linked,unable to modify recordsource without reflecting in original form

(OP)
I copied a form(which is used as a subform in another form) along with all the controls and everything, the RecordSource of the form is also coming along as expected,but the problem is the form that i made a copy needs to have a different recordsource,so when i change the recordsource it reflects in the original form that i used to make a copy, this shouldnt be this way, what property am i missing here that will help me eliminate this problem

Thanks

Kalyan

RE: Copied form seems to be linked,unable to modify recordsource without reflecting in original form

Kalyan,
I've never seen that. I would try to repair the database. Then close out of Access. Then go back in and try it.
I hope that helps.
Laurie

RE: Copied form seems to be linked,unable to modify recordsource without reflecting in original form

(OP)
Hi Laurie,

I tried repair database ,but all it does is just run the application,also what I am surprised if I delete a control or make any change in the form it doesn't reflect in the other one(the original one that I used to copy),but only if I modify the Recordsource it reflects there..very frustrating

Also I would like to know how to get the query builder when I click on recordsource of a form,once you change the tables and links into a query it doesn't let you get back to the query builder mode.this is a bug I think

Thanks

Kalyan

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close