INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

DTMF tones not recognized

DTMF tones not recognized

(OP)
I currently have a Cisco CUCM and Nortel CS1K setup and when Nortel calls our helpdesk DTMF tones are not recognized. The real strange part is that it is only sometimes it is not recognized. External calls work all the time. Not sure where to start troubleshooting. Any debugs to be run?

We have a Cisco CUBE that connects to the CS1K via a T1 connection. SIP connection between call manager and Nortel.

RE: DTMF tones not recognized


First thing would be to isolate the source(s) of the calls and the call path.
Is it calls from the CS1K or from CUCM?
Is the Helpdesk connected to CUCM or CUBE or CS1K?
Are there multiple routes between the systems?

Are all the calls with DTMF issues limited to certain handset types or are they connected to a particular card or shelf?

The most obvious thing to check would be the DMTF settings on each end of the SIP trunks to check they match (In band or Out of Band RFC2833)
I have also seen issues due to the DTMF length being too short.

RE: DTMF tones not recognized

(OP)
Turns out I had an MTP configured improperly so the helpdesk and Cisco voicemail now works all the time. But I still have an issue when entering tones via a cell phone for our conference now line. Tones are not recognized. And our Nortel voicemail is only accessible from certain cell phone carriers.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close