INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

IPO and IPOCC Connection Issue

IPO and IPOCC Connection Issue

(OP)
Customer is using IPO 500V2 and IPOCC both Release 10 for the past 3 months, today Agents were not able to receive calls.
We found that the IPO SIP extension that connects with IPOCC is not listed in the SSA and we are not able to check whether there is a connection between IPO and IPOCC.

Where is the option in ttrace to check the connectivity between IPO and IPOCC?

RE: IPO and IPOCC Connection Issue

If the SIP extension doesn't show in SSA there is something wrong sith the CHAP connection.
Try resterting the Watchdog service.

"Trying is the first step to failure..." - Homer

RE: IPO and IPOCC Connection Issue

(OP)
hi Janni,
we have restarted the server, i found that the issue is in the SIP connectivity between the IPO and IPOCC
Please check the image, SIP CONNECTIVITY status is failed.

RE: IPO and IPOCC Connection Issue

(OP)
OK, I fixed it , there was no connectivity because the customer changed the SIP domain name under LAN/VIOP tab and there was mismatch between the SIP domain name set on IPOCC while configuring, changed it back to old domain name and it solved the issue.

RE: IPO and IPOCC Connection Issue

Maybe your customer should focus on their core business instead of changing things they don't have a clue about =)

Good it's solved, you don't assume that someone changes that setting just for fun.

"Trying is the first step to failure..." - Homer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close