INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Remote call forward not working

Remote call forward not working

(OP)
Version 5.0, full PRI. SO I set an extension for enable redirect. Since I only have PRI-A as a pool I just created a button, feature 4. Then I press the button, dial 9xxxxxxx. I call in using the DID but the set will not call forward. If I dial in on an iPhone it never rings then hangs up. On my Android I dial in and then I get "call cannot be completed as dialed." I hear the set beep rather than ring.

RE: Remote call forward not working

*External Forward

You say you call the DID, did you mean the users DID or the main number/DID?
Did you try to Intercom the phone from another internal set? this may tell if it partially works....i.e outbound not an issue but rather the inbound caller to the DID.
Check any restrictions.
Beep once or describe better

Refresher/example:

4.1 or up
Allow Redirect
Dest Code 9 to use Route 001
Route 001 told to use PRI-A

Set - Feature 4, 9XXX-XXX-XXXX, OK




________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Remote call forward not working

(OP)
I called in using the set DID. I hear an abbreviated beep for every ring I should hear. Its as if the system is not sending all the digits as there is a delay between when the last beep is heard and when the dialing error message is heard from the CO.

RE: Remote call forward not working

Caller ID issue? Some carriers will not allow an outbound clid that is not "owned" by the customer. If you are passing the original caller's number, the carrier is likely blocking your call. If you are set up the way Curly indicates, this is the most likely cause.

RE: Remote call forward not working

(OP)
I cannot say if the system is sending the caller id or the DID. I k now any calls from that site send the main trunk DID. I could find nothing in the config regarding this fopr CFWD. Does the outbound forward number have to be formatted as 10 digits? I am doing a GF4 91XXXXXXXXXX.

RE: Remote call forward not working

91?
is 1 restricted?
The string should be the same as if you pressed Intercom to dial out.

Best to ask carrier if forwarding CLID


________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Remote call forward not working

(OP)
It does not work with 7 digit local numbers, either. I tried 9XXX-XXXX and it fails as well. SO it must be the CLID issue.

RE: Remote call forward not working

This may be a stupid question but is your carrier using long distance codes? It may just be waiting for you to enter an authorization code.

By your description, you are instructing the system to dial the outbound number as a long distance call. If it isn't, remove the 1 as your carrier might not process a local call if it is dialed as LD.

Where are you located? I didn't think there was anyplace left that uses 7 digits for local calls.

RE: Remote call forward not working

(OP)
I am in the US. 10 digit dialing is still not the norm. We have a great many, in fact most, 7 digit areas. If I can dial a 7 digit number why cannot I use a 7 digit number for CFWD?

RE: Remote call forward not working

You can use 7 digit numbers for cfwd if you can dial 7 digits directly.

RE: Remote call forward not working

Like Curley said dial the extension from another phone to see if the call goes out if it does then it's the CO not recognize the CLID as the BTN number. it is passing the inbound CLID number.

RE: Remote call forward not working

(OP)
So the fix was that the extension had no line assigned to it. Now it works.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close