INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

IPOCC R10 IVR & Announcement script not working

IPOCC R10 IVR & Announcement script not working

(OP)
Dear All Experts,

We have a problem in IPO & IPOCC R10
- IPOCC IVR script not working and when dial Topic number phone screen gives "incompatible call"
- When we remove IVR script from Rask flow editor and dial topic direct call go to Agent group normally.
- However, if all Agent busy announcement script not working and call get busy tone and dropped.
- We designed very simple script and I imported a script already working on another IPOCC but R9.0 & 9.1
- we put a pre designed script from Avaya examples which already inside IPOCC foldes, with No use.
- we already assigned IVR script to IVR PBX by right click then properties then IVR assignment.
- We re installed the server more than 5 times with No use.
- Same issue already is happening on another new customer installation R10 too.
- All messages are in right wave formate and in right location inside announcements folder in program data in C:/
- Announcement script not working too as I mentioned before.
Thanks for any one give me any advice and tgank you all too.
Waiting for your valued replies.

RE: IPOCC R10 IVR & Announcement script not working

Have you set IP Office to use Secure VoIP?
This is required in IPOCC R10 as described in the installation guide.

"Trying is the first step to failure..." - Homer

RE: IPOCC R10 IVR & Announcement script not working

(OP)
Hi Janni78,

Thanks for your reply, you mean Layer 4 protocol TLS? If yes, it already eabled with port 5061 and SIP number already registered.

RE: IPOCC R10 IVR & Announcement script not working

In IP Office under System -> VoIP Security you need to set Media to Preffered.

"Trying is the first step to failure..." - Homer

RE: IPOCC R10 IVR & Announcement script not working

(OP)
Hi Janni78,

Right now it not activate as when we activated it all IP Phones was down

RE: IPOCC R10 IVR & Announcement script not working

(OP)
How can I enable VOIP security without IP Phones be down?

RE: IPOCC R10 IVR & Announcement script not working

It works on my system, under LAN1 -> VoIP I have "H.323 Signaling over TLS" disabled so I don't use it for IP Phones.

Might depend on which IP Phones you have, only 9608, 9611, 9621, and 9641 running firmware version 6.6 or higher support this so If you have those phones you might need to make sure they are on the correct firmware.

"Trying is the first step to failure..." - Homer

RE: IPOCC R10 IVR & Announcement script not working

Seems like you could also have it Disabled under System -> VoIP Security and only set it to Preffered on the Extension -> VoIP tab, haven't tried that though.

"Trying is the first step to failure..." - Homer

RE: IPOCC R10 IVR & Announcement script not working

(OP)
Perfect Janni78...
Really you are an Expert Engineer. Because you not only got the problem reason but also firmware problem issue.
- I checked IP Phones firmware rls and found that it was 6.4 and http , https server not defined on the phone.
- I put IPO ip on http, https and it got firmware upgrade to 6.6
- then I enabled VOIP Security to preferred and IP Phones didn't be down.
- Now I can dial Topic number with presence of IVR script and incompatible message not appears any more and call complete to call center
However, I am getting No message just very high noise (clear noise not the noised message)

RE: IPOCC R10 IVR & Announcement script not working

Look in the TTrace Console and IVR to see if finds the WAV file.

A bit of noise is common in IVR, at least if you have SIP trunks.
I've been planning to report that to Avaya but I've had other issues that been more important to get fixed so haven't bothered yet.

"Trying is the first step to failure..." - Homer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close