INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Jobs from Indeed

Have found controller card faceplat

Have found controller card faceplat

(OP)
Have found controller card faceplate monitor not displaying on upper window any reason other then the obvious. tried resetting code in ld 30

RE: Have found controller card faceplat

I'm not sure if you are refering to the MGC card?.

MGC displays
The Media Gateway Controller (MGC) faceplate four character display
provides feedback to the technician on the diagnostic status of the MGC
during power-up and on its operational state when in service.

Display output Meaning
BOOT This is the first message when the display becomes active.

POST Power On Self Test. This message is displayed while the MGC
is carrying out hardware system tests during system power up.

PASS Power on self test pass.

LOAD Application software is loading.

LLLS1 IPMG super loop and shelf number where LLL is the superloop number and S is the shelf number. For example,. 0320, or 1201.


Display output Meaning

E001 A 96 port daughterboard is installed in DB position 2; this is not supported.

E002 Unable to send a registration request to the call server.

E003 Link is down to the call server.

E004 Daughterboard is not registered with the call server.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com
linkedin

RE: Have found controller card faceplat

(OP)
My mistake... this is an Nortel Option 81c controller card NT8D01BC. I'm thinking it's just the LEDs aren't working. Loop is working fine.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close