INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

BCM450 BOTH POWER AND STATUS LIGHTS OUT?

BCM450 BOTH POWER AND STATUS LIGHTS OUT?

(OP)
I've been fighting some issues with this BCM for a while now, but yesterday had a different symptom. Both the power and the status LEDs were not lit? In element manager I reset the alarm LED and it came back on green but still no power or lower light? System seems to be running fine but the one LED is still out. I'm sure a reboot would fix it, but wondered if anyone else has come across this and what it signifies?

RE: BCM450 BOTH POWER AND STATUS LIGHTS OUT?

Have you checked the alarms to see if any power related issues?

________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM450 BOTH POWER AND STATUS LIGHTS OUT?

Any chance the bulb just happened to burn out? I've had a port light go bad on a Call Pilot before but the port worked fine.

www.number1telecom.com

RE: BCM450 BOTH POWER AND STATUS LIGHTS OUT?

(OP)
Hi!

No power issue alarms, just the usual IP round trip delay violations and the inter arrival jitter violations. As for the LED's as I said, one came back on by clicking on "reset status LED". But, the power LED remains off even though the system is back up and functional. I would imagine that if I reboot the BCM it will come back up with both LED's lit. I'll keep all posted, but look forward to any other peoples comments about similar circumstances.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close