INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Jobs from Indeed

CallPilot 150 3.0 choppy audio

CallPilot 150 3.0 choppy audio

(OP)
Just installed a CallPilot 150 3.0 on a MICS 7.1 in the last couple of weeks. It's a very busy doctor's office with 8 rollover pots lines. The Callpilot is full auto attendant and answers hundreds of calls a day.

A few times a day there are reports that the main greeting has choppy audio or "clipped speech".

Also the CallPilot ethernet port locks up. When the customer tries to connect from their web browser it says "unable to connect to server". The green ethernet light on the CallPilot stays lit when unable to connect. F983 and all other telephone/CallPilot programming functions continue to work when the ethernet port's down.

After powering the CallPilot down and back up the ethernet port starts working again but the choppy audio trouble remains.

Any suggestions?

RE: CallPilot 150 3.0 choppy audio

Is it a new CP?
If not did you do a a REINSTALL?
I would first try an upgrade it to the latest...might overwrite corruption.

________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: CallPilot 150 3.0 choppy audio

Upgrade to 3.1. Issues with 3.0.

Marv ccna

RE: CallPilot 150 3.0 choppy audio

(OP)
Thanks.

It's a refurb. My vendor said a reinstall had been performed on it and it did appear to be in default when I first turned it on and began programming it.

Question: Would a reinstall at this point be worthwhile? If not I think I can get my vendor to send me a 3.1 replacement.

RE: CallPilot 150 3.0 choppy audio

No I don't think a reinstall will help if done already....go with the upgrade, if that does not work then bad cabinet.

________________________________________

Add me to LinkedIN

**New Allworx Forum**


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: CallPilot 150 3.0 choppy audio

(OP)
Thanks again.

I'll perform a 3.0 to 3.1 upgrade.

Will the upgrade erase my programming and recorded voice prompts?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close