INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Cisco ASA 5505 not allowing access to highest security zone

Cisco ASA 5505 not allowing access to highest security zone

(OP)
Dear All,

I am in the process of upgrading from a pix505e firewall to an asa5505 (ASA Version 9.1(7)7). I am able to access web server from internet on the pix but after running the following command:


interface Ethernet0/0

switchport access vlan 10

!

interface Ethernet0/1

switchport access vlan 100


interface Vlan10

nameif outside

security-level 0

ip address dhcp setroute

!

interface Vlan100

nameif inside

security-level 100

ip address 192.168.1.254 255.255.255.0

!


object network web_server

host 192.168.1.10

nat (inside,outside) static interface service tcp www www

access-list outside_in extended permit tcp any host192.168.1.10 eq www

access-group outside_in in interface outside

You might as why I am not using dmz, well I am in the process of migrating the servers to the dmz. However, in the meantime the server is in the inside nameif and I need access to the internal web server.

My issue is that the web server cannot be accessed from the outside. I have to revert to using the pix for user to be able to access the webserver for now until this issue is resolved...

Thank you for your quick response

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close