INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

MOH

MOH

(OP)
I have a 2 cabinet Magix 4.71 with MM 4.0 and a PRI ckt.
The problem I'm having is the music on hold sounds distorted.
I have changed the line port, installed RDL TX-1W MOH Amp between the
Radio and the Magix...the music into the line port sounds perfect.
I am using the 600 OHM balanced MOH input from the source.
Once I have the operator put me on hold...it sounds distorted...
I am at a loss as what could be the problem....
Any Ideas..Thx

RE: MOH

Are you calling in on a cell phone and then having operator put you on hold? Are there spots with just music that sound bad but you have an area that also has someone speaking and it sounds clear? Most cell phones filter non voice "noise" and it makes MOH music sound bad.

RE: MOH

(OP)
No calls thru a cell phone....I made the call from within the building...
No speaking..just music....sounds bad most of the time...i've turned down
the volume on the MOH amp to low so it won't sound too bad.

RE: MOH

I had a similar problem...sound distorted...install MOH adapter.
same result, no matter what the sourse was...I never got it resolved

RE: MOH

Put your butt-set on the input and listen to what's playing (unplug from system - connect & monitor) You can tell if it's distorted. Try another music source (radio-personnel C.D. player) to eliminate port issue (which you have already done) "installed RDL-TX-1W MOH adapter" scares me. Never had to Amplifi input.

RE: MOH

I did place a butt-set at the input to the line port and no distortion. Only when put on hold do I hear the
distortion...
No matter how I connect the input music source...with or without the adapter....the result is the
same...what goes in does not come the same.
This is the only Magix I've worked on that has had this issue....??????
I at a loss as what to do next....

RE: MOH

That's the 1st thing I did was to change the line port....
still the same distortion...
I changed the MOH port assignment to Loudspeaker paging to
see if anything change...now no sound at all.
Go figure

RE: MOH

Merlinman mentioned that the MOH should be 8 ohms x 1 watt.

The Magix at my Church has MOH being supplied by a true MOH player and the online adapter. No audio problems thumbsup2.

I love2 "FEATURE 00"
http://dexman.webs.com/

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close