INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

R2 MERLIN MESSAGING 617B49 board

R2 MERLIN MESSAGING 617B49 board

(OP)
This morning, our voicemail stopped working. When trying to access voicemail from any of our phones, it rings then makes a funny beeping noise but never picks up. The status light on the card will blink green then go off, the repeat. None of the 8 port lights are lit up. Any suggestions?

It was working fine earlier this AM with nothing being changed.

RE: R2 MERLIN MESSAGING 617B49 board

Try a power cycle of the phone system. I would personally do the following:

1) Power the phone system down (if more than 1 cabinet, power right cabinet off and then the left).
2) Pull the MMessaging module out of the cabinet a little bit
3) Push the MMEssaging module back into the cabinet until you hear it click and you know it is seated properly
4) Power the system back up (right cabinet first then left if you have multiple cabinets)
5) Listen to the card as it receives power. Does it "click"? Does it make weird beeping noises? or does it sound like a normal hard drive booting up? If it is giving sounds out of the ordinary the hard drive is probably shot and you are out of luck. It does take 5-10 actual minutes for the voicemail to properly boot up so make sure you give it enough time before thinking it is broken.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Hi Telecomboy,
Thanks! I will give that a try and see what happens.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Telecomboy,
I forgot to mention. I was always told to power down from left to right, then power back up from right to left. Is that not correct?

RE: R2 MERLIN MESSAGING 617B49 board

Yes. Although the power down is not as important as the power up. The right has to be powered on first so that the left will "see" and recognize it. I know others on here will tell you it is important to go left-right when powering down, but I have been working on Merlin's since 1995 and never had an issue powering down right-left.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Okay, I purchased a 617C49 card which is a Release 2.5. The card that was in there was a 617B49 (relase 2.) but was told this one will work. So, I installed the new card, powered on the system from right to left. Now, on the new card, all the port lights stay on green and the status light stays on orange. And, I can't dial 770 or 777 to get to voicemail. All it does is ring and beep. Is there something I need to do?

RE: R2 MERLIN MESSAGING 617B49 board

I have a feeling your recently required board maybe bad . . .
You always need to do a "Board ReNunmber" in MTCE when you change-out or add a module. You can then go into Inventory in MTCE and check that your processor recognizes the circuit modules in your carriers.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
WikiTech,
What is MTCE? Is that the WinSPM software?
Thanks!

RE: R2 MERLIN MESSAGING 617B49 board

Did you put the port/license card into the R2.5 module? The messaging requires a port license to function. You should be able to move the port license from the old module to the newly purchased module (this is the pcmcia card sticking out of it).

You should also do a board renumber as stated. Press menu, system program, start, system board renumber, enter. The system will need to be idle and no calls can be made during the renumber. It should only take 30 seconds or so.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Telecomboy,
I kept the 4 port pcmi card that was in the old 617B49 card and put it in the 617C49 card that I purchased. I haven't done a board renumber but I will try that when the systems is idle. Once that is done, can I restore the info on the 4 port pcmi card so that I don't have to reset up all the voicemail boxes?

Thanks for your help.

RE: R2 MERLIN MESSAGING 617B49 board

You can only do a restore between exact releases. So, if your old unit was an R2.5 you can try a restore. The only issue would be if the old unit had not been backed up ever (which I see a lot) you are out of luck anyway.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
The old unit was a release 2.0 (617B49 board). So that means I have to set up all the voicemail again including the auto attendant and night service?
It had been backed up I believe in 2010 or 2011.

RE: R2 MERLIN MESSAGING 617B49 board

Yeah. You'll need to recreate that stuff. The restore only creates the modules anyway. No wav files get transferred so greetings/etc don't get transferred.

RE: R2 MERLIN MESSAGING 617B49 board

Yes, MTCE in your SPM or WinSPM.
In the Inventory, VoiceMail modules are identified differntly. Not sure about the newer Merlin Messenging . . .that was always confusing when going through "Inventory"

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Thanks to everyone for your responses.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Telecomboy, I did a board renumber but that didn't help. I did notice, however, before I did it, all but 4 of the port lights were lit. Before, all the port lights were lit green. After I did the board renumber, all the port lights are all on green again and the status light is still orange.

RE: R2 MERLIN MESSAGING 617B49 board

The status light being orange is not good. It might not be seeing the license card properly. I would power the system down, remove the mmessaging, re-insert it, also remove/re-insert the port pcmcia card, and then power it back up.

You can also go to maintenance, slot, enter the mmessaging slot number (0 is processor, then 1, 2, etc going left to right not counting power supplies), and see if it is in main busy or standby mode. You could try a busyout, reset, release to see if that does anything.

It is also possible you bought a bad card. It happens. the R2.5 is prob 15-17 years old at this point.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Okay, I tried all of that earlier today and still nothing. So, I am returning the board and purchasing the EXACT same board (617B49) that came out of the system. This one comes with a 6 port card but I am going to put the 4 port card that came out of my system into the board when I receive it so that I can try to do a restore if this card works.

Thanks

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Okay, I replaced the board and the voice mail system is working. However, the message waiting light on the main console won't light when someone leaves a message on that extension. The night service voicemail goes to 9991 and you can leave a message but the light won't show a message but yet I can check messages for ext 9991 and it will tell me there are messages and I can listen. That console is the cover extension as 550 and there is a 555 also associated with it but light still won't light when a message is waiting.

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Also, when an outside calls comes in to the main console and the night service isn't on, the voicemail doesn't answer. The phone will just keep ringing and ringing and ringing.

RE: R2 MERLIN MESSAGING 617B49 board

The default Night Dial-0/Timeout option is "record a message in the general mailbox" - change that if you don't want the calls to go to 9991 (general mailbox for AA-1)


You need to assign the General Mailbox Owner,
1 for System Parameters
4 for General Mailbox Owner
1 for AA No. 1
Dial the extension number and press #

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Okay. The night service works but when a message is left, the main console message waiting light doesn't light up now. This was not a problem until I had to replace the 617B49 MM board

RE: R2 MERLIN MESSAGING 617B49 board

Did you assign the main console's extension number as the owner of general mailbox 1?

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
I want the night service calls to go to 9991 extension and that's working now. Just need the message waiting light to work now.

RE: R2 MERLIN MESSAGING 617B49 board

Did you assign the main console's extension number as the owner of general mailbox 1?

This is what makes the message waiting light on the main console come on when there is a message in 9991

RE: R2 MERLIN MESSAGING 617B49 board

(OP)
Thank you TouchToneTommy! That worked!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close