INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Merlin Messaging (Magix) calls not going to voicemail

Merlin Messaging (Magix) calls not going to voicemail

(OP)
An extension on a Magix system has a mailbox and is in group 30.

If I call the DID it rings 4 times and I get voicemail.
If I call the main number, get the auto attend. and enter the extension, I get voicemail.
If the operator transfers the call, I get voicemail.
If another user dials the 4 digit extension, it does not go to voicemail. WHAT??

This is a single site Magix system. Any ideas?

RE: Merlin Messaging (Magix) calls not going to voicemail

Coverage Inside Off is turned ON (yeah, figure out that logic!)

On a SA button, dial #48

RE: Merlin Messaging (Magix) calls not going to voicemail

(OP)
Well, it took this long for the customer to do this, and it did not solve the problem. I really wonder if she did it right. Can I reset this remotely or do you have any other ideas?

RE: Merlin Messaging (Magix) calls not going to voicemail

If you have WinSPM, do a print of the extension, and a working extension, then stare and compare. (Use the file compare utility in WinSPM)

RE: Merlin Messaging (Magix) calls not going to voicemail

(OP)
Thank you TTT, that was the issue. I was able to fix it via central programming - I followed the steps as if to program it on a button. It didn't actually go on a button but it did correct the feature setting. Thanks again for your help!

RE: Merlin Messaging (Magix) calls not going to voicemail

Quote (TouchToneTommy)

Coverage Inside Off is turned ON (yeah, figure out that logic!)
That sounds like a Cisco command. You startup ports by using the command no shutdown on them...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close