INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

invalid credentails mycallpilot

invalid credentails mycallpilot

(OP)
Users are getting invalid credentails error after putting in login info. Checking the configure on mycallpilot comes back with an error that the server is offline or IMAP is not running. The server is online and I do not have any issues with the IMAP running on the Callpilot 2008 server.
I try to run the CPtrace but the screen is blank. Do I need to fill in info on the CtraceTweak screen? Any other ideas of what this could be? It was always working.

RE: invalid credentails mycallpilot

I've found this old record for Call Pilot 2

Problem
Cannot access email's through MY call Pilot.

Answer
check the customers email server is configured with IMAP enabled.
When trying to set up mailbox links on my call pilot remember to confirm the customers mail server is IMAP enabled. if not you will be unable to retrieve mail.

E-mail clients connect to servers on a specific port. When you configure
e-mail clients, the port number must match the port number defined on the
CallPilot server. The default port for each server depends on whether you
are using SSL encryption.

Protocol Unencrypted SSL encrypted
HTTP 80 443
IMAP 143 993
SMTP 25# 465*
LDAP 389 636
FTP 21

#. Port 25 is the mandatory setting. No other values can be used.
*.Port 465 is the mandatory setting. No other values can be used.


Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com

RE: invalid credentails mycallpilot

(OP)
Thank you. I am asking to verify the ports now.

RE: invalid credentails mycallpilot

(OP)
We removed the SSL connection from the mycallpilot settings, and it is now working. Again, this has always been working, why would I have to remove a setting on callpilot that has been in use for years in order for it to work now?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close