INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

UCM access issues with Internet Explorer 11

UCM access issues with Internet Explorer 11

(OP)
The customer is having issues using Internet Explorer version 11 with the latest updates with UCM on a CS1000 Release 7.5. The customer uses what ever computer they happen to be working from to access UCM. Anyone have any suggestions? This is a community college so using Firefox or Chrome is not permitted on Admin computers. I tried rolling back to IE version 9 but this does not fix the issue.

I noticed some users use VCN or Bomgar but in multiple city and building campus this is not feasible. Thanks in Advance

RKDavis Wilmington,NC
https://www.linkedin.com/in/robert"ken"davis

RE: UCM access issues with Internet Explorer 11

We have been using ie 11 for quite some time now and I haven't noticed any issues beyond slowness loading pages at times. Avaya has stated that is usually due to complexity of the configuration, which is an excuse I don't totally buy.

What issues are they experiencing?

RE: UCM access issues with Internet Explorer 11

(OP)
The user can log into the server and the home page appears. That is as far as you can navigate. I did try Chrome and Firefox and these browsers would not even allow the initial logon, just an error message. The only reason the Communication Room computer works is because auto updates have always been turned off. The latest security updates have caused this issue.

RKDavis Wilmington,NC
https://www.linkedin.com/in/robert"ken"davis

RE: UCM access issues with Internet Explorer 11

Try setting IE's compatibility mode back a version.

Use compatibility view
If you cannot manually access a problem website, try to reset the compatibility view of Internet Explorer to an earlier version of the browser. To do this, follow these steps:
1.Press F12.
Note the Developer Tools pane opens at the bottom of the Internet Explorer window.

2.On the menu bar of the Developer Tools pane, click Browser mode: IEx.
Note In this button name, "IEx" represents the actual version number of the current browser view setting.

3.In the Browser mode list, click the previous version of Internet Explorer.

4.Press F12 to close the Developer Tools pane.

RE: UCM access issues with Internet Explorer 11

Siemens/Unify PBX systems have these issues all the time. Not sure if this is an option for you or not, but I have a server setup that I can RDP into that has IE setup perfectly just for getting into the PBX. Maybe something you can setup on an old physical or VMware server? Saves me a lot of headaches.

LoPath
Maintain HiPath 4000 V5 & V6, OpenScape Xpert V4, Xpressions, Contact Center

RE: UCM access issues with Internet Explorer 11

(OP)
I forget this fact, the majority of Admin computers are still on Windows 7. I tried accessing F12 but could not find or navigate to the recommended area. Interesting that Siemens Communications system are having similar issues.

RKDavis Wilmington,NC
https://www.linkedin.com/in/robert"ken"davis

RE: UCM access issues with Internet Explorer 11

When you hit F12 did you see on the bar toward the right side a spot where it said "Edge"? That would be the version you are running (ie 11 reports as the edge browser view). Use the down arrow next to that and select something around 9 or 8 and see if that helps. That should change compatibility to a version that uses SSL instead of TLS (which is likely the problem).

You never stated what the error you received when using Firefox or Chrome. Is it a security error?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close