INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Problem accessing internet with Cisco 877

Problem accessing internet with Cisco 877

(OP)
I am starting down the path of doing a CCNA qualification, and have purchased a Cisco 877W-G-A-K9 to practice on (so I can actually use it "live"). I have set up Bridge Groups etc and have managed to access my NAS etc via Wireless. The inside network works just fine.

However I CANNOT access the internet; by that I mean the CD light flashes and then goes solid, indicating I have recognised and (I think ...) authenticated to my line.

However, I do NOT get a PPPoE session established, my PPP light stays ominously dark, and my computer cannot ping any outside network.

I have scoured the internet, Cisco manuals and various possible configurations on different pages and nothing seems to work. So I am hoping someone with experience can take a look at my running-config and tell me what the issue is.

I suspect it lies in the connection between my Dialer and the ATM port and is quite possibly to do with incorrectly configured DNS but I need help. The outside IP address and DNS is set as my ISP specifies a static IP address and primary / secondary DNS addresses (and I am not convinced I have set up the dns correctly anyway ... like I said - just starting out down the CCNA path)

Please could someone take a look at my running-config and offer some advice?


-------------- UPDATE --------------

I ran debug ppp authentication and got following output

Cisco877#
*Mar 1 00:32:19.311: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Mar 1 00:32:19.311: Vi1 PPP: Using dialer call direction
*Mar 1 00:32:19.311: Vi1 PPP: Treating connection as a callout
*Mar 1 00:32:19.311: Vi1 PPP: Session handle[AC000017] Session id[0]
*Mar 1 00:32:19.311: Vi1 PPP: Authorization required
Cisco877#
*Mar 1 00:32:19.315: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
Cisco877#
*Mar 1 00:32:23.687: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0
Cisco877#
*Mar 1 00:32:23.691: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down

So it is an authentication issue - but what?

RE: Problem accessing internet with Cisco 877

(OP)
For anyone reading this, have fixed the connection issue - removing the line ppp authentication chap fixed it and 877 now connects and authenticates.
I have a DNS problem ... but that's in another thread !!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close