INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

VPN IPSEC Routeur 897VA-k9 decaps mais pas encaps

VPN IPSEC Routeur 897VA-k9 decaps mais pas encaps

(OP)
Bonjour tout le monde,

Je rencontre un problème sur un VPN IPSEC en mot TUNNEL sur routeur Cisco, le problème vient de la configuration suivante, car de l'autre côté il s'agit également d'un routeur cisco et il y a déjà des vpn de montés sans problème.
les paramétrages sont identiques et pourtant cela ne fonctionne pas, après avoir chercher un maximum je n'ai pas réussi à trouver de solution, j'espère que l'un d'entre vous pourra m'apporter un peu d'aide.
Mon problème est le suivant: des paquets sont décapsulés mais il n'y a pas d'encaps (show crypto ipsec sa)

Voici la config de mon VPN(double vpn data et voix):
crypto isakmp policy 1
encr aes
authentication pre-share
group 2
!
crypto isakmp policy 2
encr aes
authentication pre-share
group 2
crypto isakmp key KEYIDENTIQUE address 92.154.18.143

crypto ipsec transform-set TRANSFORMSET esp-aes esp-sha-hmac
mode tunnel

rypto map TUNNEL 1 ipsec-isakmp
set peer 92.154.18.143
set transform-set TRANSFORMSET
match address 195
crypto map TUNNEL 2 ipsec-isakmp
set peer 92.154.18.143
set transform-set TRANSFORMSET
match address 196

interface GigabitEthernet8
description WAN
ip address 37.18.165.89 255.255.255.240
ip virtual-reassembly in
duplex auto
speed auto
crypto map TUNNEL

ip route 0.0.0.0 0.0.0.0 37.18.165.90

access-list 195 permit ip 192.168.101.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 196 permit ip 192.168.111.0 0.0.0.255 192.168.110.0 0.0.0.255


Un grand merci!

Cordialement.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close