INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

BCM 400 4.0 No VM or access to Element Mgr

BCM 400 4.0 No VM or access to Element Mgr

(OP)
I've been working on BCMs since they were originally called Enterprise Edge, but haven't seen anything like this.
BCM 400 4.0 - DTM, 5 DSM32+ (2 in the core and 3 in the Expansion Module)

Customer wanted an 1140e with an add-on (CAP) module. We could get the phone to work but not the module. The BCM hadn't been patched for many years so we installed the most recent BCM 400 4.0 system patch available from the PLDS site. After that the 1140e phone wouldn't work at all and within Element Mgr the Telephony Resources - IP Tel screen was blank.

Backed up the BCM then rebooted. The 1140e and add-on is working but Call Pilot is now dead.

Last night I replaced the power supply and base function tray. While watching the BCM boot up using the serial port it hung for about 20 minutes on Starting Voicemail. Eventually it said Starting Voicemail [OK] and went on to other services that it hung for a long time too. Even though it said the Voicemail service had started, Voicemail was still down.

Replaced the hard drive, but the BCM still hung during start up.

Put the old BFT back in and the BCM now started as expected, VM is up and can connect with EM. Change the password, set the time zone and time, and attempt to install the System patch so that I can restore the system from the backup.

The System patch has 3 components, each requiring a reboot. The first component - software management - just 2 files, installed, but during the reboot it hung again on starting the VM service. VM still down, cannot connect with EM, cannot use set based programming to correct the time, but at least basic telephony is working.

At this point I'm at a loss, the only common components that have not been replaced are the MSC card, and MBMs. I don't want to swap out the MSC card as it would impact the licenses.

Is it possible the PCMCIA cards on the MSC card are faulty? As far as I knew they only provided IP to TDM conversion.

RE: BCM 400 4.0 No VM or access to Element Mgr

It's normal for the voicemail and coretel to be slow and appear to hang on boot up. You need to remember that the CPU processor is slow compared to the newer 450 model.

It's beginning to sound if the hard disk was corrupted. The trick when doing a restore is to boot up the BCM first. Apply the keycode and then patch it with the same or last issued release of System and Desktop patches and reboot it where applicable.

Then carry out a full restore and just wait until it fully reboots. You might also need to have the latest version on Element Manager as earlier versions will give you blank screens when in various parts of programming.

Your BCM 400 should have these patches installed

BCM 4.0
==================================

PATCH ID: BCM.R400.359-ROOTFS Category: LTD
PATCH ID: BCM.R400.140-AASpecializedTransferActivate Category: LTD
PATCH ID: BCM.R400.SU.System.034-201206 Category: GEN
PATCH ID: BCM.R400.SU.Desktop.020-201203 Category: GEN
PATCH ID: BCM.R400.340-CTE-1.5-1.0 Category: GEN

A link to obtain the latest Avaya copy of EM is at..

http://bcm.sipsw.com/ApplicationLauncher/

Just make sure that your Java is set to allow the BCM IP address and this link in the exception sites and that the Java setting is set to high and NOT very high.

Firebird Scrambler
Nortel and Avaya Meridian 1 / Succession and BCM / Norstar Programmer

Very advance high level knowledge on the Linux BCM phone system.

Website
http://somertel.com


RE: BCM 400 4.0 No VM or access to Element Mgr

(OP)
Thanks but as I've said at this point I have no access to EM or set based admin as the BCM will not boot up fully, and this is after 12 hours, so plenty of time.

The only components that have not been replaced are the MCS card and the MSPEC cards it contains. Given the fact that basic telephony is working tells me the MSC card is probably okay so I'm wondering if the MSPEC cards are at fault.

RE: BCM 400 4.0 No VM or access to Element Mgr

I've had a BCM that seemed to boot up but took hours after before I could log into EM.

Once I was finally able to log in..I went and did a reboot on the unit. One of the reboot options has a check box "force MSC core download" or something along those lines so I tried selecting that and it solved all my issues.

I know this doesn't exactly help since you can't currently log in, but if you do manage to get in, I would try that.


Are you sure the replacement HD you tried is good? And like Firebird said above, you may need an older version of EM.

www.number1telecom.com

RE: BCM 400 4.0 No VM or access to Element Mgr

Hi
It this system a 3.X system upgraded to 4.0?
i remember some older systems MSC cards had an issue and Nortel that time did an external wiring fix. If you work with BCM you should se sometimes external green most of the times shortcut cable on some MSC cards.
Also what is the split of your system? 5/3 or 6/2?

regards
Nikos

RE: BCM 400 4.0 No VM or access to Element Mgr

(OP)
Issue resolved - I restored the backup to another BCM400 4.0 that was at the same patch level as the failed system. I could now log into the replacement system with both EM and set based admin (which I couldn't on the failed system), but Call Pilot was still down (same as the failed system). A former Nortel Tier 3 support engineer who now is head of IP Office support for Avaya had a look at system logs and said the computer/telephony integration failed during start up. He suggested going in through set based admin and disabling Module 1, then re-enabling, then do a reboot. That fixed it. The failed BCM is now in the recycle bin.

RE: BCM 400 4.0 No VM or access to Element Mgr

That's good to hear. I would recover the BCM from the bin and reimage the hard disk and keep the rest for spares!.

Firebird Scrambler
Nortel and Avaya Meridian 1 / Succession and BCM / Norstar Programmer

Very advance high level knowledge on the Linux BCM phone system.

Website
http://somertel.com


RE: BCM 400 4.0 No VM or access to Element Mgr

(OP)
We've already got about a dozen BCM400s we use for spares and about half a dozen new in box BCM400 drives so we are good. Having said that I did recover the drive and power supply I first tried as a fix.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close