INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

IPO and IPOCC Problem

IPO and IPOCC Problem

(OP)
Hi,
Can some one confirm which password the IPOCC PBX password refers to. Is it the system or service password on the IPO ? I have an issue where my agent cant log into there UI as it comes up with the following error: "The connection to the telephone / e-mail system could not be fully established".
Many thanks

RE: IPO and IPOCC Problem

As it states in the Configuration Wizard, "IP Office System Password"

"Trying is the first step to failure..." - Homer

RE: IPO and IPOCC Problem

(OP)
Thanks bud. I do have it as that. It must be something else causing this issue.

RE: IPO and IPOCC Problem

Look in the CHAP log if it says something.

"Trying is the first step to failure..." - Homer

RE: IPO and IPOCC Problem

Do you enter extension when you login?

"Trying is the first step to failure..." - Homer

RE: IPO and IPOCC Problem

(OP)
Hi Janni,
Yes, name and ext. But I get the error before I even input anything..
Is there another place where logs are kept ? I looked in the following but it's empty:
C:\Program Files (x86)\Avaya\IP Office Contact Center\Chap\log

RE: IPO and IPOCC Problem

(OP)
Hi Janni,
Found all the logs. C:\ProgramData\Avaya\TTLogfiles
But no folder for CHAP

RE: IPO and IPOCC Problem

There is a tool called TTrace to get the logs.

RE: IPO and IPOCC Problem

(OP)
I will give it a go in the morning. Thanks for you help

RE: IPO and IPOCC Problem

i have same problem, any update to solve it

RE: IPO and IPOCC Problem

It's a configuration error, look in TTrace Chap log for errors.

"Trying is the first step to failure..." - Homer

RE: IPO and IPOCC Problem

Hy,

Make sure TAPI is enabled under IPOffice Security Settings

:)

RE: IPO and IPOCC Problem

Check IPO task server logs also under IPOCC Console

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close