INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Problems after replacing MLM 007

Problems after replacing MLM 007

(OP)
After replacing a customer's mlm 007 module they are now experiencing multiple issues. Issues include 1) when dialing an extension it goes to the operator and not voicemail, 2) dial an extension and it rings endlessly, 3)voicemail lights are not turning off even when trying to manually extinguish, 4)when trying to dial out on occasion midway through dialing it will jump to dial tone. Problems are sporadic so recreating the problem is difficult.

I have checked the error codes and received:
Invalid Slot Interrupt Slot00 Port 00 Count 229 First 06/22/16 8:30
Slot Stream Cnt Exceeded Slot03 Port 00 Count 110 First 06/22/16 0830
Slot Stream Cnt Exceeded Slot01 Port 00 Count 138 First 06/22/16 0830
Slot Stream Cnt Exceeded Slot02 Port 00 Count 101 First 06/22/16 08:30
All TTRs Unavailable Slot00 Port 00 Count 006 First 06/22/16 08:31
Invalid Sanity Response Slot03 Port 00 Count 001 First 06/22/16 08:30

Busied out and checked status of modules in slot 01-03 (016, 008, and 008 respectively) and all showed errors but no alarms. Could the 007 MLM have caused these issues. FYI, 007 module was replaced after a power loss during a storm. These problems didn't occur until after replacing the 007 though.



Larry Reid
Reid Telesys Communications

RE: Problems after replacing MLM 007

Did you reprogram the 007MLM or did you just replace it? There is programming involved to get it working properly. It is not a simple swap out and the new one works.

RE: Problems after replacing MLM 007

(OP)
Yes I reprogrammed the extensions, set up the greetings, extension lengths etc. Just trying to get an idea of how other techs would consider troubleshooting this. The error message "no TTRs available" is one of my concerns.

Larry Reid
Reid Telesys Communications

RE: Problems after replacing MLM 007

After re-reading this it sounds like the extension ports for voicemail are assigned incorrectly. Was the old 007MLM the same as the new one (2 port, 4 port, 6 port) or was it replaced with a module that had more/less ports?

RE: Problems after replacing MLM 007

(OP)
I replaced their 2 port with a 4 port module. I added 2 more ports to the hunt group.

Larry Reid
Reid Telesys Communications

RE: Problems after replacing MLM 007

Call each of the extension ports you have assigned to voicemail and I bet one of them doesn't cover to voicemail properly.

RE: Problems after replacing MLM 007

How 'bout this: Did you set the EXTENSION LENGTH to match the Dial Plan?

That is, the default is 2 Digits, if you have 3 digit extensions, you need to change that setting to 3 digits as well.

Just a thought.

http://merlinmanswebpage.yolasite.com

RE: Problems after replacing MLM 007

(OP)
Yes I always call the extension ports before assigning them to the hunt group. In this case I added 7134 and 7135 to the already existing 7132 and 7133. Merlinman yes I changed to match the dial plan length.

This is the thing. Calls will be answered by an extension's voicemail on one call and the next time it may go to the operator. The biggest thing that has me scratching my head is how in the middle of dialing outside you get dial tone returned. Also message lights sometimes will not go out after all messages have been checked or deleted. Even manually deleting any message waiting will not extinguish the light. I'm getting the feeling that there may be issues affecting more than one module since they lost power during a big storm. Maybe mode code issues or touch tone receivers? What do you guys think?

Larry Reid
Reid Telesys Communications

RE: Problems after replacing MLM 007

(OP)
Thanks Brian. I think I may have had a good ole brain cramp. Should have thought to do a search on TTRs since my gut was telling me this may be the problem. I found some similar problems to what my customer is experiencing. I will go out and test the TTRs and report back if that is the issue

Larry Reid
Reid Telesys Communications

RE: Problems after replacing MLM 007

(OP)
No problem. I found it in my search. Thanks again

Larry Reid
Reid Telesys Communications

RE: Problems after replacing MLM 007

(OP)
I finally went out there today to do some testing and possibly default it to factory settings if needed. They have 4 touch tone receivers in the system, 2 on the mlm 007 located in slot 5 of cabinet 1 and 2 on the 012 card located in slot 10. When I tested 01 I never received the ok confirmation but I received it on the remaining 3. I repeated the test 3 times with the same result. I then called one of the extensions to see if the voicemail would answer. It answered every 3 times. Every fourth time in the middle of ringing the extension, dial tone was returned to me. I then busied out the 012 card and repeated dialing the extension and the result was every other time dial tone was returned which led me to conclude that one of the ttr on the mlm 007 is defective. Is there a way ttrs can be repaired? I know on the Legend you don't have the option of busying out ttrs like you can on Magix. I appreciate everyone's assistance with this issue.

Larry Reid
Reid Telesys Communications

RE: Problems after replacing MLM 007

It looks like your options are either replace the 007 MLM or flash upgrade the Legend processor to Magix so you can busy out the bad TTR. You'd obviously need to add more TTR's with only 3 remaining. A 400 TTR module would probably be the cheapest route.

Brian Cox
Georgia Telephone
http://Georgia-Telephone.com
http://www.linkedin.com/in/briancox1952

RE: Problems after replacing MLM 007

(OP)
Yes but they will still occasionally hit the bad TTR right? I will try to get the supplier to ship out a replacement. Unfortunately I gave the customer the option of 2 quotes, one from an Avaya BP and the other from ebay. Bad move on my part right? Of course they chose the lowest price. I only did it because they complained about how tight their budget was. Hopefully I won't get a lot of flack from the seller.

Larry Reid
Reid Telesys Communications

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close