INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

CM7 Install on a Brand New S8300E

CM7 Install on a Brand New S8300E

(OP)
Hi there,

Hoping someone here may be able to help out. I'm currently working on my first CM7 install and haven't made much progress. Here's a quick background:


Current system is CM 5.2 on an 8300C in a G700. New build will be CM7 on an 8300E in a G430.

I've read through the deployment guides I could find for CM7, AVP, and just about any deployment guide I can find of relevance. I've successfully installed AVP and successfully SSH'd into the new server and accepted the EULA (as stated in the guide). The problem I'm having is the next steps. I'm trying to deploy a Utility Services VM as the guide says to do, but trying to do so via the new SDM application isn't very helpful.

Can anyone who's installed a CM7 build provide a couple bullet points to point me in the right direction for the steps to follow after successfully installing AVP? Also, this client does not have a virtual environment. I've been told by our business partner that CM7 needs to have System Manager installed as a VM, but there isn't room on the 8300 to deploy one. Will the lack of a virtual environment derail this whole build?

Sorry for the long winded post and thanks in advance for any info. Tried scouring about 50 pages on here before posting but couldn't find much information. If I left anything out, let me know.

RE: CM7 Install on a Brand New S8300E

After accepting the AVP terms, go into the SDM client (not the full SMGR one). The SDM client will let you deploy VMs. Install US, then CM LSP. Do both of these deployments through the SDM client on your computer.

SMGR isn't required in this scenario, not from a technical level at least.

RE: CM7 Install on a Brand New S8300E

Can you install CM7 on a 8300C? I have a clean spare in my lab, just wasn't sure considering you can't install System Platform on it.

RE: CM7 Install on a Brand New S8300E

Heck no. S8300C = single core celeron@700MHz and 512MB PC133 RAM. S8300E = 2.0 GHz Ivy Bridge with 4 or 8 GB of RAM.

RE: CM7 Install on a Brand New S8300E

CM7 on D and E only

RE: CM7 Install on a Brand New S8300E

1. Connect your laptop with crossover cable into the S8300D services port.
laptop ip address 192.168.13.5 Sub 255.255.255.248 Gateway 192.168.13.1
S8300D/E default AVP ip 192.168.13.6

2. Download the latest SDM client from support.avaya.com windows7/8 64bit version, then run the SDM client, add new location --> new host of AVP(default:root/Avaya123$) depends on ks file.

3. Check the Lic Status on SDM client should be shown "expires NEVER", then click update the AVP patch to latest, reboot the S8300D after AVP patch if needed

4. Click the Virtual Machines in SDM client and install US OVA first,(US full/service port only(dom/cdom)/file server), you need to input CM and SMGR ip as well when install US ova because the SMGR is a part of key server of AVP7

5. Same method in 4. to install the CM7 ova into S8300D/E, as I know that S8300D/E can not capable the SMGR ova and you need to prepare another server for install SMGR7.0 in your voice environment.

RE: CM7 Install on a Brand New S8300E

(OP)
Ava,

Thanks for taking the time to write that out. Made things a lot clearer. I have a couple follow up questions I was hoping you could answer.

According to Avaya ATACS, the 8300E "was not meant to be a stand alone as SMGR cannot be installed on it." - Is this true? The client I'm building this out for has no virtual environment, so deploying a SMGR VM on their network isn't possible.

When deploying the US/CM OVAs, should I remain connected to the services port? And should I be assigning them IPs of the network it will be residing on.

Lastly, I see when deploying US it asks for a SMGR IP for registration. Is this an IP I can manually assign, or is it asking for a currently active SMGR?


Thank you again for your help. Unfortunately Avaya hasn't been very helpful and my eyes are bleeding from Googling.

RE: CM7 Install on a Brand New S8300E

Hi Dyerseve3160,

Hope can help you for my answers below:
1. Yes, S8300E not support SMGR7 OVA due to memory hardware limit, so you only can install US+CM+CMM+SAL or US+CM+BSM+SAL for S8300E
2. If OOB is disabled, you can install the US/CM OVA via the real ip address of AVP, but you need to add a new host in SDM client.
3. You can manually assign one spare IP address for SMGR while install US ova. But I remember that the CM inventory will be added into active SMGR7 automatically. Of course you can added it later on manually.

Ava88

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close