INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Shortcut to program flashes when double-clicked but then nothing happens.

Shortcut to program flashes when double-clicked but then nothing happens.

Shortcut to program flashes when double-clicked but then nothing happens.

(OP)
I have a few programs that users from outside of our company access via Terminal Server. We have a shortcut on their desktop to the Setup.exe where I compile the program when I make changes so that they are always running the latest version.

On Monday, all of the users on those servers are unable to access the programs. When they double-click on the shortcut it just flashes and then nothing happens. They've run for years without an issue. I can get them to run by right-clicking on the shortcut and changing the compatibility mode but once they log out and back in, that gets reset and we're back to square one.

One odd thing is that once I fix one of the programs via the compatibility mode trick, all of the other programs start working. Of course after I log out and back in, none work.

The only change we've made is that last week we installed Sophos antivirus on our servers. My IT guy checked the Sophos settings and these programs aren't listed to be blocked or are quarantined or anything.

Anyone have a clue as to what might be going on?

RE: Shortcut to program flashes when double-clicked but then nothing happens.

(OP)
Just to add to the above.

We have several local users who run the programs from their PC and none are having this issue. It is only happening on the Terminal Servers. Also, I created a bat file to run the program in compatibility mode for XPSP2 and that didn't work (XPSP2 was the compatibility mode I used to change the shortcut, which would work until the user logged out).

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close