INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

auto attendant

auto attendant

(OP)
Ok here is a wierd problem if anyone has an idea I would greatly appreciate some help. I made an auto attendant and everything was working fine until a week ago, now the ATT wont transfer calls to subscribers it just says "please wait transfer can not be completed try again later" and then hangs up. I am using the CMM on a g450/S8300 6.3. Does anyone have any ideas?

RE: auto attendant

Try rebooting the gateway, worth a shot

RE: auto attendant

(OP)
I'll give it a try tomorrow morning, Thanks!

RE: auto attendant

First thing I would look at is the logs or do a trace on the CM to see what it does not like.

It may also be a SIP domain mismatch

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: auto attendant

did you try the reboot?

RE: auto attendant

(OP)
Not yet I have to reboot tonight after 5 or this weekend nobody would allow it during the week. Thank you for checking back!

I did look at the logs and there was no info there and the trace showed audix receiving the call. threre was no denial that I could see.

I have it set on the attnd to go to go directly to the users vm box but it just wont transfer the call. I'll post back afterthe reboot.

Thank you all!

RE: auto attendant

(OP)
Well after the 3rd reboot it finally fixed the problem! Now it is transferring again. Thank you all for your help!

RE: auto attendant

If all else fails reboot, glad it worked!

RE: auto attendant

(OP)
So here is the wierd thing the CMM Audix did it again last Friday and wouldn't allow transfers to complete through the auto attendant. Is this a software problem?

I had to do a power down reboot to fix the issue.

RE: auto attendant

May need a patch, I would open up a case with Avaya Support

RE: auto attendant

(OP)
Ok I'll do that, Thanks Joe2938!

RE: auto attendant

I;m nit an expert on the CMM but it sounds like a SIP trunk issue

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: auto attendant

(OP)
I could look at the SIP trunk but I don't know much about how it is configured. Any ideas what to look at/for?

RE: auto attendant

(OP)
Thank you I'll check it out!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close