INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

CUCM 8.6 to PBX for simplex paging

CUCM 8.6 to PBX for simplex paging

(OP)
I am trying to get this working at a site, I can connect a phone to the cable that it plugging into my PBX port dial the code and get to the speakers. however, when I connect it to the PBX and dial the extension it does not work.

I have the route pattern with the extension 3333 set up in my CUCM and I have the PBX configured as so..

CODE -->

voice-port 0/2/0
 auto-cut-through
 type 5
 signal immediate
 description pager interface
!

dial-peer voice 3333 pots
 destination-pattern 3333
 port 0/2/0
! 

Am I missing something, shouldn't it just put the call through to port 0/2/0 which then sets me on the line for our simplex paging then i would dial the all call code and broadcast?

RE: CUCM 8.6 to PBX for simplex paging

(OP)
Nevermind, after some testing, it is working however it is quieter than going through just the line, if anyone has any ideas why that would be appreciated.

RE: CUCM 8.6 to PBX for simplex paging

It may be that the voltage is low from the port, Cisco IP systems typically give less power than a standard PBX so have these kinds of issues. You can get units that boost ringing voltage etc that just sit in line between the port and the paging system.
Also, make sure all your individual speakers are turned up more to see if that helps.

RE: CUCM 8.6 to PBX for simplex paging

ok so you have the port configured as an E&M port on the cisco side. What kind of output are you looking from the port? 600ohm?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close