INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

HELP!!!!! - IBM TS3200 loses configuration and functions as TS3100

HELP!!!!! - IBM TS3200 loses configuration and functions as TS3100

HELP!!!!! - IBM TS3200 loses configuration and functions as TS3100

(OP)
Please I need help!!!

I have a library IBM TS3200 I should restore default settings for reasons of sale, wanted to give it to clean our client.

... But when you run the process "RESTORE ALL" assuming that would clean all the above and would load the factory settings if you did well I initialize the library as a "TS3100" !!!!!!!

And update the firmware to the latest available and returned to execute RESTORE ALL but not change anything, still assuming a TS3100 and only works with the lower magazines, upper ignores completely ...

Try installing drives in bays 1 and 3 but nothing changes.


I'm going crazy !!!!, any help will be very grateful !!!.

RE: HELP!!!!! - IBM TS3200 loses configuration and functions as TS3100

Hi Sr. Cairo:
Please, could you inform me where are you?, I´m ask you because if you can write in spanish is more easy for me..(sorry please...).
I think neccesary re-install the library, but..., the op panel of library shows the same?
Well, I´ll waiting you commnents.
Thanks,

RE: HELP!!!!! - IBM TS3200 loses configuration and functions as TS3100

(OP)
R1957, te cuento que ya pude resolver la situacion, el problema se produjo ya que esta libreria habia sido reparada en el conjunto de picker y se reemplazo por un picker de TS3100, si bien al tener la configuracion ya establecida funcionaba normalmente cuando corri el proceso de restaurar al default el sistema detecto que el picker pertenecia a una 3100 y procedio en consecuencia..., esto es categorico ya que reemplazamos el conjunto de picker por el de una 3200 y al correr el restore all configuro la libreria perfectamente como una 3200.

Quedo en evidencia que en el conjunto del picker hay informacion vinculante con el modelo de libreria.

Saludos Cordiales desde Argentina

RE: HELP!!!!! - IBM TS3200 loses configuration and functions as TS3100

Hola Sr. Cairo!!!, bueno, somos vecinos parece...Y me pone muy contento que hayan encontrado la causa del problema.
Muchas veces no podemos contar con toda la informacion necesaria ante un problema, (muchas veces me ha pasado, que, incluso ante mi pregunta los clientes sol ose limitan a enunciar el problema...y no lo que se ha hecho antes, o a partir de que empezo a fallar..).

Bueno, nois seguimso contactando por aqui.

Muchas gracias!!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close