INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Cisco 7937 Conference Phone Issue

Cisco 7937 Conference Phone Issue

(OP)
Hello,

Have a site that is having issues with their 7937 conference phones. If they place a call one to one the call is fine. If they add another call to that call the they cant heard anything. This is only the 7937's, if they do this from a 7945 there's no problem. I've upgraded the firmware to the latest version, removed the switchport access vlan then made the voice vlan the switchport access vlan, removed spanning-tree portfast, disabled CDP on the port, but nothing seems to work.

The site is one of about 10 that register back to a CUCM at HQ. So far it's the only site saying they have any issue. Just odd that from a 7945 it works fine but not from a 7937. Any ideas? Thanks

RE: Cisco 7937 Conference Phone Issue

(OP)
So correction to my post. I had some try with a 7945 and we had the same issue

RE: Cisco 7937 Conference Phone Issue

sounds like a codec issue. Are you using G729 or some other compression codec? If so do you have transcoding resources assigned and available?

RE: Cisco 7937 Conference Phone Issue

(OP)
They are set to use G.711. The only change that was made was the core switch was swapped out. After that we had issues with voice messages being all messed up. That was a QoS issues that has been resolved, but I don't know if this might be related.

RE: Cisco 7937 Conference Phone Issue

So the call connects but no actual audio is heard?

Certifications:
A+
Network+
CCENT
CCNA Voice
TVOICE
CAPPS

RE: Cisco 7937 Conference Phone Issue

Have you checked your DSP's and how they are set up?

RE: Cisco 7937 Conference Phone Issue

We had an issue like this and it was in the MGRL, first we changed it to another group and it worked then fixed the original group and moved them back

Thanks,

Buddy

Linked in Profile
http://www.linkedin.com/in/buddyhassell

RE: Cisco 7937 Conference Phone Issue

(OP)
Thanks for the replies.

So what happens is we can have a two way call, but as soon as they add a 3rd to the call it's just all choppy to the point you cant hear anything. DSPs look and I looked at the MRGL and moved the main office to the selected group. So I had both groups selected, then just the main office, but neither option worked.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close