INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

SCO UNIX LICENCE MANAGER NOT RESPONDING

SCO UNIX LICENCE MANAGER NOT RESPONDING

(OP)
Hi all,

From recently I have been getting Sco unix ver 5.0.0cl Licence issues that will disable all user logins, so every 48hrs I have to back date and restart (shutdown -y -g0 -i6) and change the date/time settings to let the users login to the system. Also I found in Licence Manager is not responding and the following errors are displayed;

/etc/brand terminated with SIG SIGPIPE, stderr: and Error while executing : 'License Manager' exit code:105

also I observed resolv.conf file is missing in /etc/, is it the cause to get this error, other than this there are no bootup failures or errors appearing in the system. I need a huge helping hand to sought this issue...please.

RE: SCO UNIX LICENCE MANAGER NOT RESPONDING

I would run integrity to see if any errors report. If you get errors you can try to run fixmog and then run integrity again.

As far as the license issue you might want to try and run setclk and see if that resolves the license issue.

Best of luck

RE: SCO UNIX LICENCE MANAGER NOT RESPONDING

On other pre Y2K versions the cause is a glitch with the Y2K patch. Several suggestions posted on unix.com in their SCO section.

Ed Fair
Give the wrong symptoms, get the wrong solutions.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close