INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Test internet connection failed Cisco router 800 series

Test internet connection failed Cisco router 800 series

(OP)
I have mail server using to send and recieve emails in server obly mode

and i use router cisco 800 series as gateway to mail server

inside my network

mail server take ip 192.168.1.4

router cisco 192.168.1.254

public ip for mail server is 78.93.244.61 and port 25 is open in it

i do nat from outside public ip 78.93.244.61 to inside local netork mail server 192.168.1.4

but no access for internet to mail server

I check every thing in my network every thing is ok

but remaining i not check cisco router 800 series config file

config file as following :

------------

xxxx#sh run
Building configuration...

Current configuration : 4660 bytes
!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname xxxxx
!

boot-start-marker
boot-end-marker
!

!
aaa new-model
!

!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authentication login sdm_vpn_xauth_ml_2 local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 local
!

!
aaa session-id common
clock timezone KSA 3
!

crypto pki trustpoint TP-self-signed-xxxxx
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-164429193
revocation-check none
rsakeypair TP-self-signed-xxxx
!

!
dot11 syslog
!

dot11 ssid xxxx
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 xxxx
!

ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.11.1
!

ip dhcp pool wireless
import all
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
dns-server 212.93.192.4 212.93.192.5
lease 0 2
!

!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip domain name awalnet.net.sa
ip name-server 84.22.224.11
ip name-server 84.22.224.12
!

!
!

crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!

crypto isakmp client configuration group xxx
key xxx
dns 212.93.192.4 212.93.192.5
include-local-lan
dhcp server 10.10.10.1
max-users 10
netmask 255.255.255.0
crypto xxx profile sdm-ike-profile-1223
match identity group xxx
client authentication list sdm_vpn_xauth_ml_2
isakmp authorization list sdm_vpn_group_ml_1
client configuration address respond
virtual-template 1
!

!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!

crypto ipsec profile SDM_Profile1
set security-association idle-time 60
set transform-set xxxxx
set isakmp-profile sdm-ike-profile-1
!

!
archive
log config
hidekeys
!

!
!

bridge irb
!

!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!

interface ATM0.1 point-to-point
pvc 0/35
pppoe-client dial-pool-number 1
!
!

interface FastEthernet0
!

interface FastEthernet1
!

interface FastEthernet2
!

interface FastEthernet3
!

interface Virtual-Template1 type tunnel
ip unnumbered Dialer0
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!

interface Dot11Radio0
no ip address
!
encryption vlan 1 mode ciphers tkip
!
ssid xxxx
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!

interface Dot11Radio0.1
encapsulation dot1Q 1 native
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!

interface Vlan1
description $xxxxxx$
ip address 78.93.244.61 255.255.255.252 secondary
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!

interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxx
ppp chap password xxxx
ppp pap sent-username xxxx.xx password xxxxx
!

interface BVI1
ip address 10.10.11.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!

ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!

ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.4 25 78.93.244.61 25 extendable
!

access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 1 permit 10.10.11.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 23 permit 212.93.196.0 0.0.0.255
access-list 23 permit 212.93.192.0 0.0.0.255
access-list 23 permit 212.93.193.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.255
access-list 23 permit 212.93.208.0 0.0.0.255
dialer-list 1 protocol ip permit
snmp-server community private RW
snmp-server community public RO
!

!
!

control-plane
!

bridge 1 protocol ieee
bridge 1 route ip
!

line con 0
no modem enable
line aux 0
line vty 0 4
!

scheduler max-task-time 5000
end

-------------

Are there are any thing wrong in config file delay or stop internet connection to mail server

please help me

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close