INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

WIFI not working although internet access to local area connection is working good

WIFI not working although internet access to local area connection is working good

WIFI not working although internet access to local area connection is working good

(OP)
Hi i have linksys router have internet dsl is OK good
and generate wireless also is OK WiFi
suddenly WiFi not working
i can see my WiFi network i created but when i write user name and password not accept although
my username and password are correct
after 3 day or 4 day I write user name and password WiFi working without any problem
i don't know why this problem happen
when this problem happen i cannot access WiFi wireless
and also cannot obtain dhcp ip in local area connections in any computer
my router ip is 192.168.1.1

RE: WIFI not working although internet access to local area connection is working good

I have seen that sometimes with similar devices, and usually I have to power the router off and then power it up again before it works.

If that doesn't work, then I would do a factory reset on the router and set it up again from scratch: someone could have hacked in and changed settings if the passwords were the defaults, so make sure you set the admin password as soon as you set it up.

Dave Shackelford
ThirdTier.net

RE: WIFI not working although internet access to local area connection is working good

When this happens, make sure you can ping the 192.168.1.1 address. If not then do what Dave has said and reboot the router. You might also try and reboot the computer if it's only one causing the problem. Try and ping from each one if there is more than one causing a problem. You might also try and log into it and see if there are any error logs that stand out. Just a thought. Good luck.

Be civil to all; sociable to many; familiar with few; friend to one; enemy to none.
Benjamin Franklin

RE: WIFI not working although internet access to local area connection is working good

Just curios, what ever happened to your issue? Is it working? Have you tried ipconfig /release renew? thanks..

Be civil to all; sociable to many; familiar with few; friend to one; enemy to none.
Benjamin Franklin

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close