INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Cannot create VLAN using Network assistant

Cannot create VLAN using Network assistant

(OP)
Switch is a WS-2960S-48TS-L, IOS is 15.2(2a)E1.
If VLAN is created through NA it disapears when pressing refresh. I´ve tried various versions of NA.
When creating VLAN through commandline there are no problems.

Does anyone else have this, or simmilar problem ?

Any help will be greatly appreciated.

RE: Cannot create VLAN using Network assistant

What VLAN # are you trying to create? I don't think that NA can deal with #s higher than 1000.

PSC
— CCNPx3 (Security/R&S/Wireless) • MCITP: Enterprise Admin • MCSE —

Governments and corporations need people like you and me. We are samurai. The keyboard cowboys. And all those other people out there who have no idea what's going on are the cattle. Mooo! --from "Hackers"

RE: Cannot create VLAN using Network assistant

(OP)
They are all below 100.
It used to work but now it doesn´t so I guess it must be an IOS error.

RE: Cannot create VLAN using Network assistant

Seems more likely that it's a Java or browser issue.

PSC
— CCNPx4 (Security/R&S/Wireless/Voice) • MCITP:EA • CICE —

Governments and corporations need people like you and me. We are samurai. The keyboard cowboys. And all those other people out there who have no idea what's going on are the cattle. Mooo! --from "Hackers"

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close