INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Not sending to Syslog server

Not sending to Syslog server

(OP)
I have installed Kiwi Syslog server to try it out. I configured a Catalyst 4507 as per http://www.ciscopress.com/articles/article.asp?p=4... but nothing is being sent to the Syslog server.

Even if I run:

CODE -->

Catalyst4507#send log test1 
nothing arrives at the Syslog server.

If I run:

CODE -->

Catalyst4507#show logging 
I see the test message.

Windows firewall is off on the W2K8R2 server just to rule that out. I can ping from both the Catalye->Syslog and Syslog-Catalyst successfully.

I set:

CODE -->

Catalyst4507#(config)logging trap 7 
to send every type but still nothing shows.

Why won't the Catalyst send to the Syslog server?

RE: Not sending to Syslog server

(OP)
It turned out that in Kiwi Syslog it needs to be specified which IP addresses it is expected messages to come from. It doesn't just show anything that is received. Good in one way I guess as it stops it being overrun with traffic.

RE: Not sending to Syslog server

That's strange, my kiwi syslog will allow a message from any system.

CCNA, A+, HP Certified Professional

RE: Not sending to Syslog server

(OP)
That's what I would've thought it would do. I am using the free version as a trial so maybe that needs to be done but not on the full version??

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close