Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Server crash

Server crash

Server crash

Guys hope someone can help me out here.

I have a Hyper-v running SBS2011 and another 2008 DC. The SBS VM blue screened with unmountable_boot_Volume after a day of trying unsuccessfully to resolve that we decided to use a VHD that we originally created when we moved the SBS box to new hardware around 4 months ago.

The server boots and all functionality of the SBS box seems to be OK. However i can not browse any network shares from this box or connect to it via unc path etc. I can ping any thing on the network and ping it from any pc/server on the network. OWA etc is working but Outlook will not connect.

I ran nltest /SC_QUERY:domain name and get the following - I_NetLogonControl failed: Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN
I ran repadmin /replsum and get the below

Source DSA largest delta fails/total %% error
GW2K8 >60 days 5 / 5 100 (2148074274) The target principal name is incorrect.

Destination DSA largest delta fails/total %% error
GOOD-SBS01 >60 days 5 / 5 100 (2148074274) The target principal name is incorrect.

Experienced the following operational errors trying to retrieve replication info
8341 - GW2K8.Goodhand.local

Any ideas on a resoution? i'm sure the issue is because the VM that is now booted has been "offline" for a while.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close