INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Avaya ip office auto auto attendat issues

Avaya ip office auto auto attendat issues

(OP)
customer has an Avaya ip office partner Auto attendant issues.

When callers reach auto attendant and dial individual stations there is silence and the recording says invalid Entry.

I uploaded the latest firmware on system to fix issue and system seemed to work for about a week. Now its back to doing the same thing. I check the dtmf on the carrier side with my single line phone directly at dial tone interface and no problem. Its only when dialing into auto attendant. I can reach each extension internally by dialing extension numbers as well. Any ideas of what is going on with system.

I checked the Auto attendant time schedules: I switched combo cards etc.

RE: Avaya ip office auto auto attendat issues

If you have 10 or less phones, be sure that the "Key" (Selector Code) 1 is set to "Dial by Number" in the Auto attendant.
Also, be sure that it is set the same for all 4 Types/Modes. Morning, Afternoon, Evening and Out of Hours.

If your CO Lines are from a Cable company, you may try turning down the Gains in each Trunk to something like -3.0dB.
Sometimes the DTMF may be too loud for the KSU to decode it properly.

I have seen this trouble before and was able to see it using the Monitor tool.
The dial tone provider was sending a * (STAR) when the call was answered.

So try this:
Call into the system, just wait and do not dial anything.
You should be transferred to Ext 10 after 8 seconds (Default Value).
If you hear the Invalid Entry message then the provider sent something.

Hope this helps.

RE: Avaya ip office auto auto attendat issues

(OP)
Yes I will try the gains settings under trunks. This issue just started happening a month ago. The phone lines are through a cable company. I will also try to loop a analog phone port to the trunk card and try to dial extensions just to make sure system does not have dtmf issues. Whats weired is it workded 2 weeks ago after I updated firmware to latest version. Customer just called me back today stating its not working again! I will update you on what I discover. thanks for the suggestion about the gains I will try that first

RE: Avaya ip office auto auto attendat issues

(OP)
Hello sorry it took me so long but that worked. I set the A>D gain to -2.5db and also i set the impedance match to 600 on all lines. carrier also had a dtmf patch that needed to be completed. Customer complained of phone ghost ringing and only being able to hear 1 dide of conversation and echoes on line. changing the gains fixed it. thx for the suggestion.

carriers: comcast
Bright house networks

RE: Avaya ip office auto auto attendat issues

OK Glad it worked out for you.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close