INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

help with 3rd party 100G optic in Cisco A9K-2X100GE-SE

help with 3rd party 100G optic in Cisco A9K-2X100GE-SE

(OP)
We are attempting to install a 3rd party (Juniper 100GBASE-ER4) 100G optic into a Cisco A9K-2X100GE-SE os Ver 5.1.1.

We are trying for a good loop back test however it keeps failing. Does anyone have expertise in this area of getting a 3rd party SFP working with this unit?

We would gladly pay for a successful resolution.

Thank You,

Michael

North West Remarketing
www.nwrusa.com

RE: help with 3rd party 100G optic in Cisco A9K-2X100GE-SE

Set logging to full debug and watch your syslog when you insert the module into a clean port.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close