INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Cisco 3660 ceases to pass internet for apparently no reason

Cisco 3660 ceases to pass internet for apparently no reason

Cisco 3660 ceases to pass internet for apparently no reason

(OP)
Hello,

I am new to this forum. I would like to introduce myself as a Cisco hobbyist. I do not have any Cisco certifications or vast experience on Cisco equipment. The only knowledge I have of Cisco devices is through personal study and troubleshooting networks off and on during my military career.

I would begin with the problem that I have titled on this thread. I have a Cisco 3660 router configured with a NM-16ESW, NM-1FE-TX, and NM-CE-80G-K9 modules. Originally the router was connected to Ubee (I don’t remember the model number) cable modem. On the LAN side, my computers access the router through a AT-8088/SC fiber optic switch connected to the NM-1FE-TX. On 15 Oct 2014, the computers on my network were unable to access the internet. When this problem first occurred, I went to my ISP [TWC] and exchanged the cable modem to a Motorola SB6141 cable modem, but the problem still existed. I have two 3620 routers, with different IOS loads, that I replaced the 3660 with, and the problem did not change. When I connect the router to my ISP, my ISP provides the router with an IP address. Furthermore, the router receives the DNS addresses, and the domain name which are forwarded to the computers on the network. If I replace the Cisco router a Linksys WRT54G router and a fiber optic media converter, the computers on my network are able to access the internet. I do not want to use the Linksys, or any other “Wal-Mart” routers. I would like to get the 3660 back up and running.

Troubleshooting Steps I have taken:
1.Changed routers out
2.Re-Flashed the 3660 (Possible corrupt IOS image)
3.Changed NM modules
4.Changed network cables
5.Called ISP (No help there. ISP states all they can do is check the signal to the modem, and if it is good, then the rest is on me.)
6.Explored other forums, but could not find this issue; however, at the recommendation of some posters, I made config changes as such:
ip nat inside source list 101 interface FastEthernet0/0 overload
!
access-list 101 permit ip 192.168.0.0 0.0.0.255 any

IOS Loads:
3620: c3620-ik9o3s7-mz.123-22
3620: c3620-j1s3-mz.122-8.t5
3660: c3660-ik9o3s-mz.124-6.T

Configuration of router(s): (This was the configuration up until now.)

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname aaaaa
!
boot-start-marker
boot-end-marker
no aaa new-model
!
resource policy
!
memory-size iomem 15
clock timezone MT -6
!
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.10
ip dhcp excluded-address 192.168.201.1 192.168.201.10
!
ip dhcp pool 192.168.0.0/24
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
domain-name aaa.aaa
lease infinite
!
ip dhcp pool 192.168.201.0/24
network 192.168.201.0 255.255.255.0
domain-name aaa.aaa
default-router 192.168.201.1
dns-server 209.18.47.61 209.18.47.62
lease infinite
!
!
!
interface FastEthernet0/0
description Connected to WAN (Internet) from ISP
ip address dhcp
ip nat outside
ip virtual-reassembly
speed 100
full-duplex
!
interface FastEthernet1/0-1/15
description NM-16ESW ports
!
interface FastEthernet2/0
description Connected to Fiber Optic LAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
full-duplex
!
interface Vlan1
ip address 192.168.201.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
router rip
version 2
passive-interface FastEthernet0/0
network 192.168.0.0
network 192.168.201.0
!
ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
ip nat inside source list 10 interface FastEthernet0/0 overload
!
access-list 10 permit 192.168.0.0 0.0.0.255
access-list 10 permit 192.168.201.0 0.0.0.255
!
!
!
control-plane
!
!
end

The questions are:
1.Why the 3660 or 3620s do not work, but the WRT54G (that were built round the same time) works?
2.Did something change that makes the 3660 and the 3620s incompatible?
3.Is it an IOS issue?
4.(Expaned relates to questions #2 and 3) are the 3660 or 3620s a lost cause and I need to get later router?

Thanks for any help provided in this matter.

RE: Cisco 3660 ceases to pass internet for apparently no reason

Config looks ok - simple, but should work - i.e. NAT Inside & Outside. The only thing I can think of is the speed/duplex settings you have. You are forcing full-duplex on both interfaces; are you sure the devices you are connecting to are also forced to full-duplex?

Andy

RE: Cisco 3660 ceases to pass internet for apparently no reason

(OP)
I apologize for the lack of response, and thank you for your respose. I kind of dropped this project for a while. Today, after receiving a new main board for my router, I decided to re-engage. To answer your question, the fiber optic switch is automatically full duplex, and the Motorola modem provided by my ISP is full duplex only. To simplify the problem, I am focusing primarily on the hosts connected to interface F2/0.

Recently, I was replacing a power steering pump on someone's car at my house, and he happened to be a customer service manager (or coordinator) for TWC. Using the opportunity, I explained to him my problem, and showed him my equipment (mistake! maybe, but I at least wanted a possible answer). He stated that he was not an IT expert, and that TWC is probably blocking this piece of hardware because of its capabilities. Personally, I would think if TWC had a problem with my hardware, TWC would block [disable] the feed to my house entirely and I would not have a internet feed at all forcing me to contact their customer support center and have to explain what I was doing. If TWC wanted to be real jerks about it TWC would not contact me, and let me guess in the dark.

RE: Cisco 3660 ceases to pass internet for apparently no reason

howdy,
your ISP wouldn't care what you are doing past their router..

so here we go do this and post results:

conf t
no ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

router rip
no auto-sum

end

sh ip route
sh ip int bri

you should have an ip address on fa0/0 that is on DHCP ..
if you are getting DHCP (so modem gives ip address) then you should have a default route installed via the same mechanism.

sh ip nat translations going off memory ..

We must go always forward, not backward
always up, not down and always twirling twirling towards infinity.

RE: Cisco 3660 ceases to pass internet for apparently no reason

(OP)
I will try this when I get a chance. I do show ip interface brief and I have an IP address form my ISP on F0/0, but NVI0 shows "unassigned" "NO" "unset" "UP" "UP".

RE: Cisco 3660 ceases to pass internet for apparently no reason

what is the ip address you get on fa0/0 ?
also once you have all the info posted we can go next .. :D

We must go always forward, not backward
always up, not down and always twirling twirling towards infinity.

RE: Cisco 3660 ceases to pass internet for apparently no reason

(OP)
Thank you very much! The configuration changes worked! I also think it was a bad main board as well. As I had mentioned before, I spent $20.00 on a new CPU board from eBay (It was a risk). So, I changed the CPU board, used your recommended changes to the configuration, and it worked. Moreover, to verify, I put the original CPU board back, and re-configured the startup (applying those recommended changes, and the router would not pass the internet. Therefore, I conclude that the problem was both the configuration CPU. $20.00 well spent! After several months in waiting, my router is back on-line! I appreciate the help that I have received.

One thing I did learn, NVI0 showing "unassigned" "NO" "unset" "UP" "UP" is normal.

Thanks,
brownmab53

RE: Cisco 3660 ceases to pass internet for apparently no reason

kewl.. have fun and enjoy .

We must go always forward, not backward
always up, not down and always twirling twirling towards infinity.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close