INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Adtran Atlas 550 SABME requests during call, dropping randomly

Adtran Atlas 550 SABME requests during call, dropping randomly

(OP)
Hello,

We have an Atlas 550 that appears to be ending calls randomly (2 minutes in, 15 minutes in).

I'm not sure what to provide as far as logs and configurations. Does anyone have any ideas, or is there something I can show you that might help you figure this out?

Is there anything that needs changed on the Mitel 3300 controller to work with the Atlas 550?

Thanks for your patience and help.

Attached is a log file with some of the disconnects in it. If you need more, let me know. I took out the target number, but everything else is the same.

http://files.engineering.com/getfile.aspx?folder=3...


RE: Adtran Atlas 550 SABME requests during call, dropping randomly

First thing would be to make sure there isn't an issue with the service provider or the connection between the Mitel and the Adtran.

In the module menu for the interfaces connecting to the service provider and the PRI check the performance current and the performance 15 minutes and see if there are errors registering.

Clear the readings on the 24 hour (if there are any) and check every so often. If these increment then call the service provider if it is on their interface (after making sure the patch cable from the NID to your 550 is good). If on the Mitel side check the connections.

One thing that might help is to disable the "B Channel Restarts" in the User dial plan on the interface connected to the Mitel under Interface configuration. When you make this change, the interface will reset and drop all calls. We had a Toshiba that would intermittently drop calls until we turned this off.

Another possibility is that there is a service provider problem based on this entry from the log. A temporary failure is, per the Q.931 definition, "An error occurs because of a network malfunction. Contact the telco if the problem persists."

Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:L2-Formatted|Slt1|1|===================================================
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:L2-Formatted|Slt1|1|Sent = Sapi:3F C/R:C Tei:7F
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:L2-Formatted|Slt1|1| Ctl:UI
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:L2-Formatted|Slt1|1| MEI:0F REF:0000 MSG:04 AI:40
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:L2-Formatted|Slt1|1| Q.921 Identity Check Request: TEI 40.
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:ISDN|Slt1|1|Call clearing: TEMPORARY_FAILURE : Loc=U
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:ISDN|Slt1|1|Call to 'XXXXXXXXXX' disconnected by far end.
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:ISDN|Ntw1|1|Call to 'XXXXXXXXXX' cleared from ATLAS end
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:ISDN|Slt1|1|Call clearing: TEMPORARY_FAILURE : Loc=U
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:ISDN|Slt1|1|Call to 'XXXXXXXXXX' disconnected by far end.
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:ISDN|Ntw1|1|Call to 'XXXXXXXXXX' cleared from ATLAS end
Oct 27 10:17:47 172.18.1.12 . 10/17 13:20:50 Inf ISDN [ADTRAN]:L2-Formatted|Ntw1|1|===================================================

Hope this helps. ~ Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close