INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Jmail error message "jmail.SMTPMail error '8000ffff' The message was undeliverable..."

Jmail error message "jmail.SMTPMail error '8000ffff' The message was undeliverable..."

Jmail error message "jmail.SMTPMail error '8000ffff' The message was undeliverable..."

(OP)
My mailing code has been working perfectly for 2 years. Last week I started getting the message:

"jmail.SMTPMail error '8000ffff'
The message was undeliverable. All servers failed to receive the message"

I have not made any changes to my code, and the hosting company has not made any changes to the server.

Any advice?

CODE -->

<%
'//// Include for JMail Component ////
'/// http://www.dimac.net
emailcomponent="Dimac JMail"
sub sendmail(recipient,replyto,subject,message)
	Set JMail = Server.CreateObject("JMail.SMTPMail")
	JMail.ServerAddress = smtpserver
	JMail.Sender = mailadmin
	JMail.Subject = subject
	JMail.Body = message
	if replyto<>"" then JMail.replyto=replyto
	JMail.AddRecipient recipient
	JMail.Priority = 1
	JMail.Execute
	set Jmail=nothing
end sub
%> 

RE: Jmail error message "jmail.SMTPMail error '8000ffff' The message was undeliverable..."

1) What is the replyto parameter set to if it is ""?
2) Can you msgbox the parameters? It might be one of the parameters at fault.

RE: Jmail error message "jmail.SMTPMail error '8000ffff' The message was undeliverable..."

you can try using telnet from the server with the same parameters and see if you get any more details which you can use to identify the cause, it could be a config change on the server side.

Greg Griffiths
Livelink Certified Developer & ECM Global Star Champion 2005 & 2006
http://www.greggriffiths.org/livelink/

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close