INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Private IP interfaces lose ability to ping to public equipment

Private IP interfaces lose ability to ping to public equipment

Private IP interfaces lose ability to ping to public equipment

(OP)
I am not sure what I am doing wrong but for the life of me I have tried everything. The equipment is 2x Cisco 10k hooked togther currently with 8 T1's put into a multilink for traffic. My interfaces are private ip's in the 10.100.16.x range. I am using OSPF for the routing but that shouldnt matter here. We have upwards of 50-70 computers on this link that are working without issue. But I lost the ablility to get to all my equipment from my computer at the main office.



R1 Cisco 10k <-----8x T1's-----------> R2 Cisco 10k <---------------------------- Cisco 3750 --------------------------> Server with Public IP 9.3.5.5
Multilink IP 10.100.16.5 <-----Multilink IP 10.100.16.6 Server with Public IP 9.3.5.6
FastEthernet 9.3.5.1 ----> Server with Public IP 9.3.5.7
Server with Public IP 9.3.5.10


R1#ping 10.100.16.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.100.16.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/16/20 ms
R1#
R1#ping 9.3.5.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/17/20 ms
R1#ping 9.3.5.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.6, timeout is 2 seconds:
.
Success rate is 0 percent (0/1)
R1#ping 9.3.5.7

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.7, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/19/24 ms
R1#ping 9.3.5.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.10, timeout is 2 seconds:
..
Success rate is 0 percent (0/2)
R1#trace ip

Target IP address: 9.3.5.5
Source address: 10.100.16.5
Numeric display [n]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]:
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Type escape sequence to abort.
Tracing the route to 9.3.5.5

1 10.100.16.6 32 msec 28 msec 16 msec
2 9.3.5.5 52 msec 40 msec 28 msec

R1#trace ip

Target IP address: 9.3.5.10
Source address: 10.100.16.5
Numeric display [n]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]:
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Type escape sequence to abort.
Tracing the route to 9.3.5.10

1 10.100.16.6 20 msec 12 msec 16 msec
2 * * *
3
R1#

User Access Verification

Password:
R1>en
Password:
R1#show run
Building configuration...

Current configuration : 4817 bytes
!
! Last configuration change at 15:50:41 UTC Tue Sep 30 2014
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
redundancy
enable secret 5 $
!
facility-alarm intake-temperature major 54
facility-alarm intake-temperature minor 45
facility-alarm core-temperature major 58
facility-alarm core-temperature minor 50
!
!
card 1/0 24che1t1-1 mode t1
card 2/0 1gigethernet-hh-1
card 2/1 1gigethernet-hh-1
no aaa new-model
ip subnet-zero
no ip domain lookup
!
!
!
!
!
!
controller T1 1/0/0
framing esf
linecode b8zs
cablelength short 110
channel-group 0 timeslots 1-24 speed 64
!
!
controller T1 1/0/23
shutdown
framing esf
linecode b8zs
cablelength short 110
!
no crypto isakmp enable
!
!
interface Multilink1
ip address 10.100.16.5 255.255.255.252
no ip route-cache
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/0/0
ip address 10.1.1.1 255.255.255.0
speed 100
full-duplex
!
interface Serial1/0/0:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial1/0/1:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial1/0/2:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial1/0/3:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial1/0/4:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial1/0/5:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial1/0/6:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial1/0/7:0
no ip address
!
interface GigabitEthernet2/0/0
ip address 10.100.16.2 255.255.255.252
negotiation auto
!
interface GigabitEthernet2/1/0
no ip address
negotiation auto
!
router ospf 101
log-adjacency-changes
network 10.100.0.0 0.0.255.255 area 34
network 9.3.5.0 0.0.0.255 area 34

!
ip classless
ip route 0.0.0.0 0.0.0.0 10.100.16.1
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!

end

R1#



____________________________________________________________________________



R2#
R2#ping 9.3.5.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R2#ping 9.3.5.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R2#ping 9.3.5.7

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.7, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
R2#ping 9.3.5.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.3.5.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R2#


......

controller T1 1/0/0
framing esf
linecode b8zs
cablelength short 110
channel-group 0 timeslots 1-24 speed 64
!
......
!
no crypto isakmp enable
!
!
interface Tunnel1
no ip address
!
interface Multilink1
ip address 10.100.16.6 255.255.255.252
no ip route-cache
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/0/0
no ip address
shutdown
speed 100
full-duplex
!
interface Serial1/0/0:0
no ip address
encapsulation ppp
ppp multilink group 1
!
.....
!
interface Serial1/0/6:0
no ip address
encapsulation ppp
ppp multilink group 1
!
interface GigabitEthernet2/0/0
ip address 9.3.5.1 255.255.255.192
negotiation auto
!
interface GigabitEthernet2/0/0.3
encapsulation dot1Q 3
ip address 10.1.3.2 255.255.255.0 secondary
ip address 9.3.5.65 255.255.255.192
!
interface GigabitEthernet2/0/0.4
encapsulation dot1Q 4
ip address 9.3.5.129 255.255.255.192
!
interface GigabitEthernet2/0/0.5
encapsulation dot1Q 5
ip address 9.3.5.193 255.255.255.192
!
interface GigabitEthernet2/0/0.6
encapsulation dot1Q 6
ip address 9.3.35.129 255.255.255.128
!
interface GigabitEthernet2/0/0.2048
encapsulation dot1Q 2048
ip address 10.100.11.129 255.255.255.224
!
interface GigabitEthernet2/1/0
no ip address
negotiation auto
!
router ospf 101
log-adjacency-changes
network 10.100.16.0 0.0.0.255 area 34
network 9.3.5.0 0.0.0.255 area 34

!
ip classless
ip route 0.0.0.0 0.0.0.0 10.100.16.5
no ip http server
no ip http secure-server
!


Router#




Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close