INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

RV042 Gateway to Gateway issues

RV042 Gateway to Gateway issues

(OP)
I am trying to create gateway-to-gateway vpn connection with 2 RV042s. Main router gets an WAN IP address of 192.168.1.40 with a LAN IP address of 172.16.1.250. Remote router is DHCP with LAN IP address of 192.168.30.254. The tunnel connects but I cannot ping devices on either end of the tunnel. I'm used to the old Netopia 910 routers and these RV042 is causing me fits. Any help would be greatly appreciated.

RE: RV042 Gateway to Gateway issues

(OP)
Got it figured out! You need to enable NAT-T in VPN->Gateway-to-Gateway->Advanced to make this work.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close