INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Issue in port forwarding of Cisco 1921 router

Issue in port forwarding of Cisco 1921 router

(OP)
Hi all,

We have an issue in port forwarding of Cisco 1921 router. We just want access a GUI interface of one of my PC from internet. Router has to translate port 8080 to port 80. We can see the request comes and internal PC replied also. But Cisco router seems to drop the outgoing reply packet.Below is the config we used.

Very much appreciate your help.

interface GigabitEthernet0/0
ip address 10.10.200.17 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 20.15.77.50 255.255.255.240
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
!
no ip nat service H225
no ip nat service ras
ip nat pool NAT_POOL 20.15.78.50 20.15.77.62 netmask 255.255.255.240
ip nat inside source list 10 pool NAT_POOL overload
ip nat inside source static tcp 10.10.200.12 80 20.15.78.50 8080 extendable
ip route 0.0.0.0 0.0.0.0 20.13.78.49
ip route 10.10.0.0 255.255.0.0 10.10.200.1
!
access-list 10 permit 10.10.0.0 0.0.255.255
access-list 10 permit 10.10.128.0 0.0.0.255

Thanks,

Indika

RE: Issue in port forwarding of Cisco 1921 router

(OP)
Problem solved. config is same. We tested in the wrong way before.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close