INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

ServeRAID C105 does not recognize the HDDs

ServeRAID C105 does not recognize the HDDs

(OP)
We acquired an System X3630 M4 - 7158 and two IBM HDD of 1TB each mounted in a RAID 1, it's running a Windows server 2008 R2 and it's full operational.
Recently we added a new pair of HDD Seagate Constellation 10K of 1TB each, almost the same but not from IBM, and the ServeRAID simply does not recognize the new HDDs.
I have tried by the BIOS and with the MegaRAID Storage Manager in Windows, neither one found the HDDs.
I tested those HDD in another server (HP) and they are ok.
When I called for the IBM support they said that if the HDDs are not from IBM they can't guarantee that the server will recognize them.

I'm new with the IBM servers. Have someone passed through this?

Tks for any help.


Diego Ferrandis

RE: ServeRAID C105 does not recognize the HDDs

Are the drives plugged into the same backplane as the other drives? Is there a cable running from that backplane to the HBA? Simple swap or hot swap? what model number do you have? 7158 is the machine type, there is a 3 character code after that, that is the model number. Don't listen to IBM, they just want to sell you hard drives at a stupid price, they don't make drives anymore, sold that company to Hitachi, who sold it to Western Digital. IBM uses whatever drive they can get the cheapest, usually means seagate drives. Should work, CDW sells the machine with the Seagate Constellation 4TB drives in this unit. Lets just say, there is a reason they sold the server company to the Chinese.

RE: ServeRAID C105 does not recognize the HDDs

(OP)
The model is 7158B2U, the new drives are plugged in the same backplane that the oldest and they are all hot swap.
I tried to connect the new drivers in cold and hot, without success.
I figure that there is someway to make they work, I just don`t discovery how by now.

I really appreciate the help.

RE: ServeRAID C105 does not recognize the HDDs

Unless it is something strange like it's because the drives are 10k, but it shouldn't matter. Do you have any other sata drive you can use as a test to see if the controller will see it?

RE: ServeRAID C105 does not recognize the HDDs

(OP)
Not now, but I'll get some and make the test. I let you know what happened.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close